Anker Powerfconf not detected

Hello,

I’m trying to setup Voice with WakeWord using Anker PowerConf S330.
Current setup is HA OS installed on a Virtual Machine on a linux server. Linux detects well the Powerconf. It’s added on the USB list in the VM but HA doesn’t detect it.

I’ve update the S330 to last firmware as per recommendation on Voice Chapter 4.

Any idea on what I’m missing or is the fact I use a VM a dealbreaker?

Thanks

image

Elephant in the room, but did you install the “Assist Microphone” addon?

Yes, just showing Default as available, not the PowerConf :slightly_smiling_face:

Did you enable debug logging in the addon?
What does the addon log say?

Not much in the log out of Successfully started, waiting for speech and some more.

Debug has no file created as not receiving any speech. Which would seem logic as the Anker microphone cannot be added.

lsusb in Home Assistant OS terminal doesn’t show the Anker is connected.

Looks like a vbox mapping problem to me (But I’m afraid I don’t know the answer) The Mac mini can see USB 291a:3308 but HA cannot.

Yes.
I was wondering if there is a way to “force” it.
No issue with the Sonoff which is well seen.