Any Yale Conexis + Zwave users here?

I got an email from Yale this morning, saying that the Conexis app is being killed off. They want me to switch to Yale Home, and replace the Zwave modules with the new wifi ones. I currently have 3 L1 locks, working ok (though I am unable to get the most recent one to accept an upload of new settings from the app).
I am wondering what others are planning to do?

My thoughts on this:
Advantages to switching:

  • keep current
  • able to do firmware updates
  • easier to add keys, change settings etc in the future

Disadvantages:

  • reliant on cloud
  • more stuff on wifi network
  • extra cost (admittedly not much though - £5 per module, £35 for wifi bridge)

Would be interested to hear other people’s thoughts.

I don’t think I will be purchasing. I like the fact that my lock has no cloud reliance, and I will definitely be keeping it that way.
My only issue at the moment is the ability to add/remove key fobs in the future. I don’t use the app for anything else. I read somewhere that this can be done in Home Assistant for the L1 lock, but I haven’t worked out how just yet.
If I can’t add/remove key fobs, I think I’m just going to continue using the lock as is, and then switch to an alternative Zigbee lock if/when it becomes an issue.
Presumably, worst case, I can still use the app to manage fobs; it just won’t be available on the Play Store.
I have messaged Yale about this and suggested that they come up with an alternative method/workaround for their Z-Wave customers.

1 Like

Have you seen this FAQ regarding z-wave usage?

Can I still use my Z-Wave module?

You can still use Z-Wave and not use our module if you wish. However, if you ever wanted to add or remove tags, you could not do this via your app.

This can be done manually however by using the below process.*

*Please be aware that this involves a factory reset, which wipes all credentials and requires setup of the lock, module and credentials again.

  1. Factory reset the lock with the module removed (Page 29).
  2. Reset the actuator inside the door so that the tail-bar is vertical (see pictures A and B on page 8). Once done, refit the handle and Hand the lock (Page 15).
  3. Scan all of your cards and tags into the lock- when doing this, once you have single pressed the R button- 1 by 1 scan in ALL your Cards/Tags carefully but quickly (you only need to press the R button once to do this). Once you have scanned in all the tags- press R to finish.
  4. Once this is complete, you can reinstall your Z-Wave Module.

The link to the Conexis manual is below-

https://yalehome.co.uk/media/wysiwyg/Conexis_A5_32PP-2019-2D-no-crops.pdf

We would however encourage you to use our Yale Home app module and Yale Home app. Some of the new key features we have added to the new Yale Home app are:

  • Integrated partners such as Alexa, Google Home, SmartThings & Airbnb. To enable these integrations, you must purchase the Yale Connect Wi-Fi Bridge.
  • Door Sense magnet confirms the status of the door of either being open or closed. The Yale Home app will also confirm when the door is locked and unlocked.
  • Share Unlimited access to your door with no additional charges.
  • Over air firmware updates and features can be added to the lock.

There are additional features which can be found at Yalehome.co.uk

Seems like a faff, but still possible.
I would like to try something else, but I don’t know of any other smart locks that work on multi-point doors.

2 Likes

No. Just no

Stick with zwave or look at looks that support matter directly

Had the same email and also emailed them for a response and got the same.

Not ideal at all but I’m not swapping out my z wave module

Well, despite my moaning earlier, I’ve ordered the replacement module and bridge to have a play around with it.
This was mainly driven by the fact that I can’t work out how to manage RFID fobs from within Home Assistant (or if it is even possible). One post I saw mentioned that it’s possible on the L1 but not the L2. If anyone is able to track down any info on this, please post it here.

I saw that there is a Yale Access Bluetooth integration which sounds like it will still give local control but using bluetooth via the Yale Access module instead of using Z-Wave - Yale Access Bluetooth - Home Assistant
The only thing that worries me at the moment is that it states that the Conexis lock will lock/unlock but won’t return status updates - this is no good if I can’t see whether the door has been left unlocked!
Either that means that lock/unlock status is not possible through the Yale Access module at all (which I highly doubt), or they just haven’t worked out how to integrate it yet into the HA integration - I’m hoping it might be the solution to move forward with.

And while I’m at it, I’ll have a little play around with the full features of the Yale Hub. I doubt I will stick with that method as I really dislike the idea of my lock being 3rd party cloud operated, but I’m going to try it out anyway.

I’ll feed back here as to how it all goes, but it won’t be until Yale fulfills the order, and who knows how long that will take!!

Thanks for the update, I’m in the same position as you, wondering what to do since the announcement email. On some ways glad they are getting rid of their legacy app, as it was the weakest link in this system, but a bit of a pain having to change from z wave.

Same position here. I may just migrate the app and continue with the Z-wave module as I don’t really use physical tags.

That presumably means you’d have to have HA (or the bluetooth module at least) within range of your door lock? I have 3 locks, on the front door, back door, and the door to my workshop. Not sure I’d be able to be within bluetooth range of all 3 at once. Also, strange that the wifi access module is needed, as the bluetooth is built into the lock I thought? Maybe it is needed to wake the Bluetooth.

I wonder how well the new app works if you don’t have the wifi module installed? I note you can’t buy a Conexis now without the wifi module. Hopefully the app will still operate/update the lock locally via bluetooth?

Well the FAQ does say “The Yale Home App will seamlessly connect over the best method available, choosing between Bluetooth and Wi-Fi automatically.” I would hope the app would choose bluetooth by default of the module is missing but you never know.

Z-Wave has been 100% reliable for me so I really don’t want to change.

Same boat here, I ordered the Yale modules to try and only 1 connect bridge. I have 6 conexis locks at the moment, and I thought I would just beed 1 bridge for all 6 locks, Nope! You need 1 bridge per lock so it’s a non starter for me as im not plugging 6 bridges in!

Like others, I only use the app for fobs. At this point id like to move away from Yale but I can’t see anything else in the market that would suit. 2 of my doors open outwards (French style double doors) so there’s not much clearance in there for something like a Nuki.

1 Like

OK - I have received my Yale Access Module and Door Sense.
I also received the Connect Wi-Fi Bridge
It has been an absolute ‘s**t show’
OK, initially, things seemed to go smoothly. I took out the batteries, swapped the modules, and booted back up.
The app started going through the process of detecting and installing the lock, and then failed to update (so I skipped), and then failed to register the module so I ended up quitting out.
It then moved me on to adding the WiFi bridge, which it also failed to configure properly (although to be fair, I think this was down to Microsoft Defender on my phone causing an issue there).
Although the devices were showing in the app, they didn’t work, so I tried adding again everything again. I seemed to get a bit further this time, and was able to lock/unlock the door from the app.
Lift to lock weirdly had stopped working, though which I initially thought might have been because I hadn’t registered any fobs (not sure why I though that, but I decided to register the fobs.
Registering new fobs just wouldn’t work! I thought it was possibly because the fobs I had had already been registered to the lock, so I decided to do a full reset.

After doing this and then setting up again, the lock tried to update again, but pretty much appeared to die. I took out a battery and added it back in, and the lock pretty much just seemed to hand with a flashing blue light - no idea what was going on there.
I left it for around 15 minutes and took out a battery again. This time I was left with a flashing green light.
I decided to just leave it to its own devices and carried on with some work.
Around 15 minutes later, it played it’s little cascade of beeps and the lock appeared to be working again.
I got my key fobs added. Incidentally - they are full/all time access only - I know this is the same as before, but I was hoping that with an update, timed functionality might be a thing.
I played with the app a bit, and configured the DoorSense (just a magnet that you mount on the frame in line with the module) which detects whether the door is open or closed.
Around 5/10 minutes later - no access to the door through the app.
I reset the WiFi Bridge (again), but no joy until I power cycled the lock. Key fobs still work, though.

I also added the August integration which seemed to be fairly quick and responsive, and I’m actually reasonably happy with it (just unfortunate that it’s cloud reliant).

But, there is a major issue! After around 5 or 10 minutes, Bluetooth stops responding on the door lock. This means that the WiFi bridge stops communicating (it’s basically a WiFi/Bluetooth bridge that needs to be plugged in near the door), and the mobile device also can’t communicate directly with Bluetooth. As a result, the lock is no longer a smart lock.
So far, the only way I’ve managed to re-wake the lock is to power cycle by removing batteries.
Tapping on the lock from the outside (which is what you had to do with the old Conexis app) does not seem to do anything.
I’ve contacted Yale as this lock is basically useless to me now and will let you know the results.

I too am interested in a decent replacement for this that will work with a multipoint lock - preferably lift to lock like the L1 and ideally running ZWave or Zigbee.

Or, if anyone can work out how to add fobs to the L1 via Home Assistant, I think I’ll just stick with the ZWave.module.

2 Likes

have you managed to get lift to lock to work again? Same here after those updates which also failed multiple times! I put my zwave module back in which works fine still, just no lift to lock anymore…

Yes - lift to lock did come back.
I think I used Factory Reset in the app (after power cycling the lock), and then added it again. It then tried to install another update which took ages, and lift to lock did come back.
Still no joy with the bluetooth lasting longer than 5/10 minutes, though.
I just tried a factory reset (the one where you have to disconnect the lock from the external bit and then hold down the reset button.
This didn’t actually seem to affect the app at all - i didn’t even have to set it up again, but it did remove all of the key fobs from the lock (not the app, though - i had to delete and re-add them).
No luck with the Bluetooth issue though.

I feel like the keyfobs are stored on the lock, and all of the app communication is stored in the module.
I’m going to test what happens if I switch the modules over.
If I can load the Yale access module for keyfob editing and then swap back to the ZWave for everyday usage, that suits me.
Means I’ve wasted money on the WiFi bridge, although I reckon i should be able to get a refund with things being the way they are.

OK - ZWave module still works after putting it back in, and so do the keyfobs.
So, in theory, I can pop the Access Module in for reprogramming fobs, and then just switch back to the ZWave module.

This works fine for me.

My initial reaction is that I will lose the following features from not having the Yale Access module installed:

  1. Digital keys shared through the app won’t work - not a problem, I never used that anyway. There is probably some integration I can load into Home Assistant if I really wanted to do something like that
  2. Logging through the Yale app won’t be available - don’t care, I get it all through Home Assistant and ZWave logs! Although the Yale logs do actually look pretty good!
  3. Key fobs can’t be modified/updated unless the Yale module is put back in - no problem, I don’t update them that often anyway.
  4. The DoorSense won’t be usable - I didn’t want this anyway. It’s an ugly magnet next to the door handle. I already have the feature with an Aqara door sensor tucked away at the top of the top.

I’ll know for sure on Wednesday if I can add fobs in by switching modules as one of the fob holders will be over on that day, so will update when I’ve done it.

2 Likes

You sir are a legend :+1:
Thank you for posting your findings this really helps.

Just a couple of other updates based on my observations from today.

After putting in the Yale Access Module, the built in Bluetooth doesn’t seem to work anymore. Tapping the outside of the lock no longer shows the blue light, and I can’t get the original Conexis app to talk to the lock at all.
I guess this was caused by the update rather than just plugging the module in.
And presumably the Yale Access Module has its own Bluetooth radio built into it.

When the Bluetooth is working and I’m using the app, if I’m near the lock, it will show a Bluetooth icon in the app, and my phone will talk to the lock directly via Bluetooth.
If I move away from the lock, the icon switches to a wifi symbol, and the app will talk to the wifi bridge via the network or the internet. The wifi bridge will then talk to the lock via Bluetooth.
As a result, the wifi bridge needs to be plugged in near the lock.

Unfortunately, since the lock seems to stop communicating via bluetooth after a few minutes, both local and remote connections to the lock don’t work.
Once i power cycle the lock, it appears working again almost immediately.

If I do manage to get the bluetooth working properly on my lock, i may experiment with an ESPHome Bluetooth Proxy and use the Yale Bluetooth integration which should then keep everything fully local without the need to swap modules.
I guess if you have multiple locks throughout the house, you could set up multiple Bluetooth Proxies

If anyone else does manage to get their lock fully updated with the Yale Access Module, please let me know how you get on with the Bluetooth side of things.

@ChadH360 I was also thinking “So, in theory, I can pop the Access Module in for reprogramming fobs, and then just switch back to the ZWave module.”
After your recent testing, do you believe this is still a viable option?

(Adding “Conexis” keyword so thread can be found)

1 Like

I have the same question.

I too got the email this morning, and one thing I liked about this lock was no cloud dependence - with the Zwave module it is all local in HA.

I very rarely add a new fob (I went Yale fob crazy when i got the lock and have about 6 or 7 lying around lol.)

What is interesting to me is that if i get the module for £4.99 and no wifi adapter (as that is £70 extra), does it work to just pop in and out if i need to add fobs?

Thanks @ChadH360 for taking one for the team and trying this all out!

mb

Yes, it does look as though you can just switch between the two when you want to add fobs.
I’ll know for sure tomorrow as one of the fob holders is coming over tomorrow, and their fob shouldn’t work at the moment since I did a full reset of the lock.
At the moment, I’m running the ZWave module, and everything is working seamlessly. The 3 fobs that I added using the Yale Module seem to be working OK no matter which module is in the lock.
Whilst I could see what happens if I delete and re-add one of the fobs that I have at home now (I’m 99% sure it will work), it will be better to test with a fob that isn’t currently in the system.

With regards to the fobs. These are definitely stored on the lock and not the module, but it is possible to get the Module/Yale account out of sync.
To give you some examples:
The original instructions for upgrading to the Yale module didn’t mention anything about resetting the lock. I found that initially, I couldn’t add my fobs through the Yale Home app, most likely because the fobs were already registered to the lock - I just got a beep when trying to add them but nothing happened on the app. I didn’t actually test whether the fobs still worked, but presumably they would have done.
Resetting the lock sorted this out since it would have removed any registered fobs from the locks memory, and I could then add the fobs using the Yale Home app.

A bit later, I reset the lock again (to try and sort the Bluetooth issue). This time, the fobs were still showing in the Yale Home app, but weren’t registered to the lock. I had to delete them from the Yale Home app before I could add them again.

The Yale Home app has a factory reset option for the lock which I think only resets the module/app but not the lock.
The Lock has the factory reset option in the instructions, but I think this only resets the lock and nothing else (although I always removed the module before carrying out that step).

Despite all of these resets, my Z Wave module still works exactly the same - there was no need to exclude it or rejoin it or anything. I just popped it back in and Home Assistant carried on working with it as normal :smiley:

Sorry, I’m waffling again!! But in summary, yes I’m pretty sure that swapping modules is going to be a completely pain free way of managing this lock - Yale module to manage fobs, and ZWave module for everything else.

Yale have come back to me a couple of times regarding the failing Bluetooth.
This morning they asked if things were working better after leaving it for a while to update! They also asked for serial numbers so that they could check at their end.
Things were the same - I would say it was around 4-5 minutes between power cycle of the lock and Bluetooth going offline again.

They came back to me late this afternoon to say that they could see the Bridge and Module online, and that the logs show fobs being added/removed and the lock/door changing state.
I was tempted to tell them that I could also see the module as it was currently sitting on my desk!! But just opted to remind them that the lock does work for around 4 minutes or so before then becoming useless - in it’s current state, I would have to come in through the back door using a key.
I haven’t mentioned ZWave to them.

I’ve also ordered another module this evening to see if it’s a fault with the module.
I do wonder if the intial failures with the firmware update caused some problems - the lift to lock did stop working for a while, so who knows what’s going on there.
I just hope it’s a problem in the module rather than a problem in the lock itself.

I don’t know what’s providing the Bluetooth connection anymore - I’m pretty sure it’s the module as it does seem that the lock’s Bluetooth has been disabled (no access to the L1 Conexis app anymore, and tapping the lock doesn’t turn on the blue light for Bluetooth).
And I’m pretty sure that the original Bluetooth circuitry wouldn’t have been BLE which the module must be using so that the batteries don’t drain too quickly.

Based on Yale’s response so far, I’m a bit worried that if the lock is borked then I’m going to be out of luck, so hopefully a replacement module is going to be the answer. For £5 it’s worth the risk!

2 Likes