App not recognising custom cards

Hey all

I’ve been using the mobile app on my phone for months and has been been working pretty much perfectly for me but I’ve just got hold of an Amazon fire 5th generation tablet to use as a permanent screen for home assistant.

My problem is that all custom cards don’t work in Lovelace. I get a custom element doesn’t exist error on all custom cards.

I can’t understand why everything works on my phone but not on the tablet.

I’ve tried editing existing cards and creating new ones but nothing works

Any help would be appreciated. Thanks

Same problem here. Android 7.x.x Tablet. Maybe it’s the old Android Version?

I think I worked it out, it was because of an outdated version of webview on Android, chrome has its own built in version so it works in that browser, I had the same problem using fully kiosk browser too

I am experiencing this issue in the Home Assistant Companion for Android app on my Pixel 3 XL, but cards look fine in chrome on the phone.

(edited for clarity)

I am experiencing the same issue. The custom card works perectly fine in browser (on my computer AND phone), BUT when I try and view it from the android mobile APP I get the “Custom element doesn’t exist” error.

It is a super simple custom card - GitHub - malcolmrigg/WizardClock: A wizarding clock Lovelace component for Home Assistant

Application Version: 2021.5.1-full
Core Version: core-2021.6.2
Supervisor version: supervisor-2021.05.4

Although I restarted my services several times yesterday, when I woke up this morning it was working on the app as well…?