App stuck on Add-Ons page

My app is currently stuck on the Add-Ons page. The arrow at the top left will only cycle between the add-ons page, and the last add-on I had open. I can no longer get to the main interface.

This is on an iPhone.

I have tried force quitting the app and restarting, but it is still stuck on the add-ons page.


Never mind. I force quit the app and restarted the iPhone and now it’s back.

Something seems to be buggy because it did it again after opening an add-on page. It seems to take several force quits before the “hamburger” menu appears. Until then, all I get is the arrow which toggles between the add-on and the main add-on page.

After a couple reboots, I finally get this

I have exactly same issue w/ ios 16.1.

I am on Android and only way to leave Add-ons page is using physical back button of the phone. Existing back button inside app is behaving same for me too

Thanks! This solution worked. After navigating the list of add-ons and restarting the app a few times I managed to get the hamburger to appear. Huzzah!

I have the same issue. On iOS do I dont have back button

Same issue here with iOS. I had to kill the app multiple times doing random taps while initializing to get out of the addons menu.

Try sliding your thumb from side of screen on left out to right. This was winding me the F up too


Great learning, thanks for sharing

I had the same issue on the ipad. Rotated to landscape view and the navigation sidebar is there to get out of the loop.

1 Like

Same here on iOS with an iPhone 12 Pro.