Aqara contact sensors became unavailable

As of 02-11 my Aqara contact sensors became unavailable.
Even after removing and add again they still wont work.
Someone any idea?

{
  "home_assistant": {
    "installation_type": "Home Assistant OS",
    "version": "2024.2.2",
    "dev": false,
    "hassio": true,
    "virtualenv": false,
    "python_version": "3.12.1",
    "docker": true,
    "arch": "aarch64",
    "timezone": "Europe/Amsterdam",
    "os_name": "Linux",
    "os_version": "6.1.74-haos",
    "supervisor": "2024.01.1",
    "host_os": "Home Assistant OS 11.5",
    "docker_version": "24.0.7",
    "chassis": "embedded",
    "run_as_root": true
  },
  "custom_components": {
    "hacs": {
      "version": "1.34.0",
      "requirements": [
        "aiogithubapi>=22.10.1"
      ]
    },
    "formulaone_api": {
      "version": "0.1.11",
      "requirements": [
        "requests>=2.20"
      ]
    },
    "openmediavault": {
      "version": "0.0.0",
      "requirements": []
    }
  },
  "integration_manifest": {
    "domain": "zha",
    "name": "Zigbee Home Automation",
    "after_dependencies": [
      "onboarding",
      "usb"
    ],
    "codeowners": [
      "@dmulcahey",
      "@adminiuga",
      "@puddly",
      "@TheJulianJES"
    ],
    "config_flow": true,
    "dependencies": [
      "file_upload"
    ],
    "documentation": "https://www.home-assistant.io/integrations/zha",
    "iot_class": "local_polling",
    "loggers": [
      "aiosqlite",
      "bellows",
      "crccheck",
      "pure_pcapy3",
      "zhaquirks",
      "zigpy",
      "zigpy_deconz",
      "zigpy_xbee",
      "zigpy_zigate",
      "zigpy_znp",
      "universal_silabs_flasher"
    ],
    "requirements": [
      "bellows==0.38.0",
      "pyserial==3.5",
      "pyserial-asyncio==0.6",
      "zha-quirks==0.0.111",
      "zigpy-deconz==0.23.0",
      "zigpy==0.62.3",
      "zigpy-xbee==0.20.1",
      "zigpy-zigate==0.12.0",
      "zigpy-znp==0.12.1",
      "universal-silabs-flasher==0.0.18",
      "pyserial-asyncio-fast==0.11"
    ],
    "usb": [
      {
        "vid": "10C4",
        "pid": "EA60",
        "description": "*2652*",
        "known_devices": [
          "slae.sh cc2652rb stick"
        ]
      },
      {
        "vid": "1A86",
        "pid": "55D4",
        "description": "*sonoff*plus*",
        "known_devices": [
          "sonoff zigbee dongle plus v2"
        ]
      },
      {
        "vid": "10C4",
        "pid": "EA60",
        "description": "*sonoff*plus*",
        "known_devices": [
          "sonoff zigbee dongle plus"
        ]
      },
      {
        "vid": "10C4",
        "pid": "EA60",
        "description": "*tubeszb*",
        "known_devices": [
          "TubesZB Coordinator"
        ]
      },
      {
        "vid": "1A86",
        "pid": "7523",
        "description": "*tubeszb*",
        "known_devices": [
          "TubesZB Coordinator"
        ]
      },
      {
        "vid": "1A86",
        "pid": "7523",
        "description": "*zigstar*",
        "known_devices": [
          "ZigStar Coordinators"
        ]
      },
      {
        "vid": "1CF1",
        "pid": "0030",
        "description": "*conbee*",
        "known_devices": [
          "Conbee II"
        ]
      },
      {
        "vid": "0403",
        "pid": "6015",
        "description": "*conbee*",
        "known_devices": [
          "Conbee III"
        ]
      },
      {
        "vid": "10C4",
        "pid": "8A2A",
        "description": "*zigbee*",
        "known_devices": [
          "Nortek HUSBZB-1"
        ]
      },
      {
        "vid": "0403",
        "pid": "6015",
        "description": "*zigate*",
        "known_devices": [
          "ZiGate+"
        ]
      },
      {
        "vid": "10C4",
        "pid": "EA60",
        "description": "*zigate*",
        "known_devices": [
          "ZiGate"
        ]
      },
      {
        "vid": "10C4",
        "pid": "8B34",
        "description": "*bv 2010/10*",
        "known_devices": [
          "Bitron Video AV2010/10"
        ]
      }
    ],
    "zeroconf": [
      {
        "type": "_esphomelib._tcp.local.",
        "name": "tube*"
      },
      {
        "type": "_zigate-zigbee-gateway._tcp.local.",
        "name": "*zigate*"
      },
      {
        "type": "_zigstar_gw._tcp.local.",
        "name": "*zigstar*"
      },
      {
        "type": "_uzg-01._tcp.local.",
        "name": "uzg-01*"
      },
      {
        "type": "_slzb-06._tcp.local.",
        "name": "slzb-06*"
      }
    ],
    "is_built_in": true
  },
  "data": {
    "ieee": "**REDACTED**",
    "nwk": 64371,
    "manufacturer": "LUMI",
    "model": "lumi.sensor_magnet.aq2",
    "name": "LUMI lumi.sensor_magnet.aq2",
    "quirk_applied": true,
    "quirk_class": "zhaquirks.xiaomi.aqara.magnet_aq2.MagnetAQ2",
    "quirk_id": null,
    "manufacturer_code": 4151,
    "power_source": "Battery or Unknown",
    "lqi": null,
    "rssi": null,
    "last_seen": "2024-02-11T14:57:42",
    "available": false,
    "device_type": "EndDevice",
    "signature": {
      "node_descriptor": "NodeDescriptor(logical_type=<LogicalType.EndDevice: 2>, complex_descriptor_available=0, user_descriptor_available=0, reserved=0, aps_flags=0, frequency_band=<FrequencyBand.Freq2400MHz: 8>, mac_capability_flags=<MACCapabilityFlags.AllocateAddress: 128>, manufacturer_code=4151, maximum_buffer_size=127, maximum_incoming_transfer_size=100, server_mask=0, maximum_outgoing_transfer_size=100, descriptor_capability_field=<DescriptorCapability.NONE: 0>, *allocate_address=True, *is_alternate_pan_coordinator=False, *is_coordinator=False, *is_end_device=True, *is_full_function_device=False, *is_mains_powered=False, *is_receiver_on_when_idle=False, *is_router=False, *is_security_capable=False)",
      "endpoints": {
        "1": {
          "profile_id": "0x0104",
          "device_type": "0x5f01",
          "input_clusters": [
            "0x0000",
            "0x0001",
            "0x0002",
            "0x0003",
            "0xffff"
          ],
          "output_clusters": [
            "0x0000",
            "0x0004",
            "0x0006",
            "0xffff"
          ]
        }
      },
      "manufacturer": "LUMI",
      "model": "lumi.sensor_magnet.aq2"
    },
    "active_coordinator": false,
    "entities": [
      {
        "entity_id": "binary_sensor.lumi_lumi_sensor_magnet_aq2_on_off",
        "name": "LUMI lumi.sensor_magnet.aq2"
      },
      {
        "entity_id": "button.lumi_lumi_sensor_magnet_aq2_9f1de107_identify",
        "name": "LUMI lumi.sensor_magnet.aq2"
      },
      {
        "entity_id": "sensor.lumi_lumi_sensor_magnet_aq2_power",
        "name": "LUMI lumi.sensor_magnet.aq2"
      },
      {
        "entity_id": "sensor.lumi_lumi_sensor_magnet_aq2_9f1de107_device_temperature",
        "name": "LUMI lumi.sensor_magnet.aq2"
      }
    ],
    "neighbors": [],
    "routes": [],
    "endpoint_names": [
      {
        "name": "undefined_0x5f01"
      }
    ],
    "user_given_name": "Aqara Contact Balkondeur beneden",
    "device_reg_id": "0181ac4d081e1698687e686111b7481f",
    "area_id": "woonkamer",
    "cluster_details": {
      "1": {
        "device_type": {
          "name": "undefined_0x5f01",
          "id": 24321
        },
        "profile_id": 260,
        "in_clusters": {
          "0x0000": {
            "endpoint_attribute": "basic",
            "attributes": {
              "0x0004": {
                "attribute_name": "manufacturer",
                "value": "LUMI"
              },
              "0x0005": {
                "attribute_name": "model",
                "value": "lumi.sensor_magnet.aq2"
              }
            },
            "unsupported_attributes": {}
          },
          "0x0003": {
            "endpoint_attribute": "identify",
            "attributes": {},
            "unsupported_attributes": {}
          },
          "0x0001": {
            "endpoint_attribute": "power",
            "attributes": {
              "0x0021": {
                "attribute_name": "battery_percentage_remaining",
                "value": 146
              },
              "0x0033": {
                "attribute_name": "battery_quantity",
                "value": 1
              },
              "0x0031": {
                "attribute_name": "battery_size",
                "value": 11
              },
              "0x0020": {
                "attribute_name": "battery_voltage",
                "value": 30.2
              }
            },
            "unsupported_attributes": {}
          },
          "0x0002": {
            "endpoint_attribute": "device_temperature",
            "attributes": {
              "0x0000": {
                "attribute_name": "current_temperature",
                "value": 1300
              }
            },
            "unsupported_attributes": {}
          },
          "0xffff": {
            "endpoint_attribute": "manufacturer_specific",
            "attributes": {},
            "unsupported_attributes": {}
          }
        },
        "out_clusters": {
          "0x0000": {
            "endpoint_attribute": "basic",
            "attributes": {},
            "unsupported_attributes": {}
          },
          "0x0004": {
            "endpoint_attribute": "groups",
            "attributes": {},
            "unsupported_attributes": {}
          },
          "0x0006": {
            "endpoint_attribute": "on_off",
            "attributes": {
              "0x0000": {
                "attribute_name": "on_off",
                "value": 0
              }
            },
            "unsupported_attributes": {}
          },
          "0xffff": {
            "endpoint_attribute": "manufacturer_specific",
            "attributes": {},
            "unsupported_attributes": {}
          }
        }
      }
    }
  }
}

Zigbee2MQTT or ZHA?

ZHA with Home Assistant SkyConnect

It is just a wild guess, but could it be that the newly released OTA feature have updated them and they are now named something different?

Well, when i remove the device completely and add it again, it should connect with the new name, but it won’t.

I do not know if this give you anything, but try to go to the integration page and enable debug logging and then make a pairing and then click enable debug logging again.
You should not get a debug log downloaded.

all at the same time?
after an update or not?
what about your other zigbee devices if you have any?
do you use an extension cord for skyconnect? if not, you should,
and an you check the usb cable or another usb port?

aquara is not in the list of devices which will receive updates.
on my sonoff stick, all aquare door sensors are still working on the latest updates,

All at the same time! I used them for 2 years and yes, i use an USB cable.
I checked batteries (all oke). It’s a mystery :slight_smile:

Tonight i will start the debug options, see if i can find anything.

Do you have any ZigBee router devices? Maybe a chance they’re all running through the same router and that is the device that’s actually dropping off.

One option is to disconnect your ZigBee dongle for about 20 minutes to get the end devices to go into “search mode.”

After completely powered down HA, reset alle contact devices, remove and re-added the devices i gave up :frowning: and added an Aqara Zigbee hub (M2) to the network. Added all contact devices (with my phone) to the hub. Now using HomeKit in HA to add the devices to HA and everything is up and running again leaving me puzzled what is going on with the Aqara contact devices and ZHA (deconz) combination.

Thanks for the help and tips!

My Aqara window sensors have also become unreliable with HA 2024-02. The status when opening or closing is often not updated. It helps if I press the reset button, reconfigure, and then subsequently open and close the window. Using ZHA

Thanks! I will try this asap.