Aqara smoke detector (re-)pairing

I have currently only one of the Aqara/Xiaomi JY-GZ-01AQ smoke detectors. Pairing is done via three short button presses on the device, which worked perfectly.

I needed to repair the device now, but pressing 3x the button to reset/repair it does not do anything. Usually the LED starts blinking, but now it does not do anything (and obviously does not join the network).

Has anybody else got the device and can tell me how to repair it? Or do I got a faulty device?

Did you try a long press until the light starts blinking?

Just a guess.

Yeah, that only triggers the alarm test and does not turn off until I release the button.

I tried the 3 button press out of the box and it also didn’t work… immediately. Its as if the device goes into another state and ignores the 3 button press command. I don’t know what made it work, but eventually it started responding to the 3 button press and it paired with my M2.

1 Like

3 quick button press did the trick, thank you.

1 Like