ASUSWRT new integration and device tracker

Hello,
I updated my HA this morning and I have an issue with this integration. I try to remove my asuswrt integration, enable “Devices Connected” but I don’t know where are my devices tracker. I verified my “known devices” and my devices are enabled for tracking. I want to check two phones, to launch an automation without GPS when they are connected on my network.

Thanks for your help.

Look in the configurations/integrations section and pick asuswrt. This integration is now managed from the UI, not the configuration yaml. You’ll see all the devices in that UI.

Unfortunately, I don’t see my device. When I look on the UI, I see my ASUSWRT integration, with 1 device and 5 entities, but when I click on the device, I see my access point and when I click again, I see that, but I don’t see my devices… (sorry in french :wink: )

image

You should see something like this on the integrations screen:

image

You’ll need to make sure that ‘Enable newly added entities’ is checked in the system options (accessible from the ellipsis menu on bottom right of the card), and under options you may want to tick track unknown.

Note, you need to add this from the UI in the latest version, then remove the entry from the configuration.yaml. I’m assuming you already know this but wanted to make sure.

If it’s anything like my upgrade, you’ll have “xxxxxx_2” entities for the devices from the device tracker now :frowning:

OK, thank you, I didn’t see the good option :slight_smile:

image (in french sorry)