"At least one locale is required" error when try testing the integration

Dear All!

I tried to setup a now Google Assistant manual integration based ont the public manual (https://www.home-assistant.io/integrations/google_assistant/) but without success.

After setting up everything (GCP service account for state report, Home Assistant through .YAML, and the basically required Google action) when I click on the [Test] button at the upper-right corner of the https://console.actions.google.com/project/{projectID}/smarthomeaccountlinking/ page it throw me to the https://console.actions.google.com/project/{projectID}/simulatorcreate where I get an instant snack-bar notification: Test enabling… [Dismiss] > At least one locale is required [Dismiss]

After it the simulator say: No tests currently active.

And I think therefore in my Google Home app I simply can not find the mentioned in manual ‘[test] {App name}’ application.

All basic settings are default in GCP - Actions page. Only one language active the English without sub-types (but I tried with explicit US one with the same result also)

Can anybody help on it? Do you met with it anytime?

(Over on this I get warning in the HASS log but this should be just my second investigation: Request for https://homegraph.googleapis.com/v1/devices:reportStateAndNotification failed: 404)

Thanks in advance!

Got it! Sorry! It was my mistake. The Fulfillment URL missed. After filled it the test successfully started.

Sorry for the question!