Attempting to restore one of two ways after I broke my HA

Full disclosure, I am very much a novice at VM’s & in depth HA knowledge etc.

I broke my HA install beyond repair after making a mistake by messing with it while it was in the middle of a revert to a previous install using restore after I was having issues with my zwave js to mqtt after an update.

So I’ve tried to restore two ways so far…

First I made an attempt to restore my previous instance through CLI on my original VM and got these errors in my logs:



I got as far as firing up a new VM in Virtualbox (HA is on my HTPC), installing a fresh new HA, then using Sambashare to grab a 1.3gb full snapshot and copy it into the new HA backup folder.

I go into backups in my new HA instance, click on the full backup file, click restore, the process begins (I see this in Supervisor Log) then that is it.

It hangs up and nothing after that, I’ve let it spin there a long time (30+ minutes)

Any ideas?


So I got part of my original HA VM instance running again… (Everything seems to be there but my Users and Lovelace dashboards) but keep getting this error in logs when trying to restore from a previous snapshot, I have tried a few different snapshots, same error.