Australia light switch


#21

I currently don’t have any polling interval set for any of my switches, i.e. I don’t have a device_config set underneath zwave. I did experiment with polling_intensity but that had not tangible effect at the time, so I removed that configuration again.

Have you checked your OZW_Log.txt to see if there is actually any data arriving for your switch node when you use the physical switch? Or is there maybe even an error message for that node?

I did have issues with one Nano switch for a while that was included securely and which just became unresponsive after a couple of weeks. I had to “restart” it by toggling the circuit breaker. The physical switch was still able to turn on/off the lights, but no communication with HA anymore, and OZW_Log.txt showed that communication with the switch wasn’t working anymore. I had no more such issues after I upgraded the firmware of that switch.


#22

Thanks for that guidance, I ended up tinkering and implemented the polling intensity switch and polling frequency and that has rectified my situation.