Automating colour temperature Sengeld bulbs?

Hello everyone

I am trying to automate the colour temperature of my Sengeld bulbs in home assistant, but I cannot find it in my action items list. It is available in my dashboard and I can play with it manually (cf picture attached) but cannot control through automations. The light bulbs are connected through Zigbee protocol for which I use a Sonoff dongle on my HA mini-computer.

Again, I would really appreciate any pointers you may have!


In your automation use the Light: Turn on service. Once you choose your bulb there should be a section lower that says Color temperature. Check that and choose the temperature that you would like.

That is from the device not the Light: turn on service. When you add an action just type turn on and the light one should be the first choice.

1 Like

These are the only options I have. For “turn on VA light” I can only choose the brightness for some reason. And I also try changing " Set value for sengled E21-N1EA Start-up color temperature" manually but it doesn’t do anything.

Not in the options. Delete that and when you click add actions.
Screenshot 2024-06-10 164410
Choose Light: Turn on from there. Then choose which light from the entities.
Screenshot 2024-06-10 164443


Thanks this is super helpful!!