Automation: error after upgrading to 0.87

Hallo,

After upgrading to 0.87 I get the error:

Invalid config for [automation]: [seconds] is an invalid option for [automation]. Check: automation->trigger->0->seconds.

I know time and time-patten changed, but even with one simple automation, I get the same error. Also when I create the automation using the GUI.

- id: '1551079541279'
  alias: test
  trigger:
    platform: time
    at: '12:00'
  condition: []
  action:
    service: mqtt.publish

Any idea what the Problem is?

My configuration.yaml contains:

automation: !include automations.yaml

Might want to check this out dude:


:+1:

Edit: If this doesn’t help, I can’t see that the error you get reflects the automation example you put up. If you have any other automations, please put them up. Might help if any have any reference to 'second' or 'seconds'

Thanks,

I already tried the time and platform_time, but as you also stated, there is no seconds in my automation. And the automation I listed is the only one available. Even without any automations I het this error… very strange indeed.

Have you tried
at: '12:00:00'