Automation problem after 0.62

Hi gang…
after my upgrade to 0.62 automations (section under configurations) has disappeared.
Also my automations no longer run.

in my yaml file I include this:

config: !include automations.yaml

but nothing runs, nor appears on my status screen anymore.

There is no error in the log file to explain either…

any ideas???


Hello, I just upgraded and I have the same problem, did you find a solution in the end?

Same here. No automatons for me.

Working fine here on 0.62.1.

make sure you configure like this:

automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml
group: !include groups.yaml
sensor: !include sensors.yaml

I am also having trouble with automations triggering using 0.61.1 and 0.62.1. I rolled my home assistant back to 0.60.1 without changing any automations and they worked again. My automations are loaded into the configuration file like so

automation: !include_dir_merge_list includes/automation

Hopefully this gets fixed soon.

Thanks everyone yes it’s solved…
added this to configuration.yaml

automation: !include automations.yaml