Backups have disappeared after 2023.1.0 update

Since I installed version 2023.1.0 my list of backups is empty. I also can’t trigger a new backup manually, I click on the button and nothing happens.

I saw this in the logs:

Logger: homeassistant.components.hassio
Source: components/hassio/
Integration: Home Assistant Supervisor (documentation, issues)
First occurred: January 4, 2023 at 5:23:13 PM (6 occurrences)
Last logged: 1:55:09 PM

Failed to to call /ingress/validate_session -
Failed to to call /backups/reload -


Logger: homeassistant.components.hassio.handler
Source: components/hassio/
Integration: Home Assistant Supervisor (documentation, issues)
First occurred: 1:19:50 PM (4 occurrences)
Last logged: 1:55:09 PM

Timeout on /backups/reload request

Also my Google Drive Backups add on fails to load the UI, and the logs show:

01-04 11:17:00 INFO Starting server on port 8099
01-04 11:17:00 INFO Server started
01-04 11:17:01 INFO Syncing Backups
01-04 12:18:11 INFO Syncing Backups
01-04 13:18:20 INFO Syncing Backups
01-04 14:18:30 INFO Syncing Backups
01-04 15:18:40 INFO Syncing Backups
01-04 16:18:51 INFO Syncing Backups
01-04 16:29:34 INFO Backup directory changed
01-04 16:29:34 INFO Syncing Backups
01-04 16:48:35 INFO Backup directory changed

I wonder what I can do to fix the issue.

I have the same issue,
no backups listed anymore. When i tried to backup it takes forever but no result.
Hope someone has a solution for this problem

Running HA on a pi4.

Home Assistant 2023.1.2
Supervisor 2022.12.1
Operating System 9.4
Frontend-versie: 20230104.0 - latest

1 Like

We were able to figure this out: looks like for some reason a recent upgrade left a LOT of incomplete backup files in the directory. If you remove all files it will start working again. Obviously this issue is not “solved” cause nobody knows exactly how it happened to begin with but it will get you back to a state where you can backup your system.

1 Like

Indeed used terminal to access system and remove the files. After restart of HA everything worked again.

I am having the same issue today. I tried the above by opening terminal navigating the the backups directory. I had over 1800 .tar files in that file. I deleted all of them and restarted Home Assistant.

I went to settings, system, backups and created a backup. It finished and listed it. I then went to hassio-google-drive-backup addon and it has now been able to sync the folder and is also working.

I went to terminal cd /backup, then ls and there is one backup in the folder.

So problem solved for now. However here is what I am wondering. I have utilized the hassio-google-drive-backup addon almost exclusively (I do backups as part of the upgrade process with modules/add-ons when offered). I have the addon set to keep 7 backups on HA and 10 backups in Google drive (always full backups). How did I end up with 1800 backup files?

Would appreciate any answers to this.