Bad Gateway SSH

Hi All,

after my update to 0.96.2 I am not able to login via ssh to my homeassistant.
I got the following errors in my ssh startup.

09:47:47] INFO: Starting the SSH daemon...
[09:47:47] INFO: Starting NGinx...
[09:47:47] INFO: Starting the ttyd daemon...
ttyd: unrecognized option: reconnect
[2019/07/21 09:47:47:6736] NOTICE: ttyd 1.5.1-0a8eb1d (libwebsockets 3.0.1)
[2019/07/21 09:47:47:6736] NOTICE: tty configuration:
[2019/07/21 09:47:47:6736] NOTICE:   start command: 30 -d1 -i /var/run/ttyd.sock tmux -u new -A -s hassio zsh
[2019/07/21 09:47:47:6736] NOTICE:   close signal: SIGHUP (1)
[2019/07/21 09:47:47:6736] NOTICE:   terminal type: xterm-256color
Server listening on port 622.
Server listening on :: port 622.
[2019/07/21 09:47:47:6941] NOTICE: Creating Vhost 'default' port 7681, 2 protocols, IPv6 off
nginx: [alert] detected a LuaJIT version which is not OpenResty's; many optimizations will be disabled and performance will be compromised (see for OpenResty's LuaJIT or, even better, consider using the OpenResty releases from

Any ideas how I can fix this error?

Best Regards,

Hi all,
I have the same problem, version 0.96.5, the log says:

[20:40:52] INFO: Starting the SSH daemon…
[20:40:52] INFO: Starting NGinx…
[20:40:52] INFO: Starting the ttyd daemon…
ttyd: unrecognized option: reconnect
[2019/07/31 20:40:52:6867] NOTICE: ttyd 1.5.1-0a8eb1d (libwebsockets 3.0.1)
[2019/07/31 20:40:52:6868] NOTICE: tty configuration:
[2019/07/31 20:40:52:6868] NOTICE: start command: 30 -d1 -i /var/run/ttyd.sock tmux -u new -A -s hassio zsh
[2019/07/31 20:40:52:6868] NOTICE: close signal: SIGHUP (1)