Base_url or base_hostname?

I am attempting to setup Home Assistant behind an Nginx reverse proxy but despite having this as my base url…


The /hass/ part is completely ignored and so all of my URLs are broken.

Am I missing something or is this just a poor name choice for this configuration parameter?

Exactly that.

Hello I’m in the exact same case (but with Apache2).

Did you manage enabling reverse-proxying with an URL path?


I looked and looked and couldn’t find anyone that did it successfully. I didn’t try because it didn’t sound possible. I just gave it it’s own hostname.