Best most powerful zigbee stick?

Strange behavior. Let me contact you directly to check all together.

1 Like

looked at post 83 and after typing in ls /dev/serial/by-id/


port: /dev/ttyACM0


port: /dev/serial/by-id/usb-1a86_USB2.0-Serial-if00-port0

following error message

Zigbee2MQTT:error 2021-09-16 17:47:10: Error while starting zigbee-herdsman
Zigbee2MQTT:error 2021-09-16 17:47:10: Failed to start zigbee
Zigbee2MQTT:error 2021-09-16 17:47:10: Exiting…
Zigbee2MQTT:error 2021-09-16 17:47:10: Error: Coordinator failed to start, probably the panID is already in use, try a different panID or channel

so do I need to change panID, if so what do I change it to

You are sure you wew on version 1.21.1 already? It seems an error you would get on an older version.

I’m on 1.18 - there’s no update warning. So 1.21 is the current version.

No price announced yet but this might be an inexpensive yet powerful coordinator (also based on TI CC2652P).

Sonoff Zigbee 3.0 Dongle Plus

Screenshot from Sonoff’s Facebook page:


More information posted by Hedda in this thread:


Yes, is looking good(but too big), the same chip used in ZigStar USB Stick.
Not understanding for what is used this metal, because CC12652P is not heating at all.

1 Like

Looks like I have to repair everything - kept coming up with an error requesting I change pan_id - so I have and now it works but I have to repair each device. My question is can I use the Zigstar coordinator with cc2530 router.

1 Like

Maybe it helps with USB port interference when plugged in directly rather than via an extender cable?

1 Like

Yes,you can you,first thing what you will pair will be CC2530 Router and then the rest of devices.

when is about USB3.0.nothing helps.

You are probably using the HA add-on and never changed repo when the Daniel Welch repo was deprecated.

Many people fall for what they think is a cool design rather than looking closely on the specs :rofl:

you’re right I didn’t - have now.

can only pair one at the moment - the others won’t pair which is the best firmware if I wanted to re-flash them.

Edit - Paired them - got phillips dimmer switches and sengled lights to pair

I had to missed it too. Where is the info that Daniel Welch repo is deprecated from?
What is correct repo URL?

this is the correct repo :

here you read :

This is now a deprecated repository. To install the official add-on please visit:

1 Like

I’ve recently updated to the current version of zigbee2mqtt is 1.21 - on the previous version I could see on the log if I pressed a button on my phillips dimmer switch - I’ve paired with my zigstar usb stick but there is so much more info on the log, I can’t see where the info for any button press.

1 Like

Change log to info,warning.
I think now is on debug.

Thanks, think that has worked.

I’ve got a Philips dimmer switch (324131137411) which was on the zigbee compatible list (no longer) and working before I upgraded to the zigstar stick - it’s been sniffed out by the stick but doesn’t register any key presses - anyone else has the same dimmer switch. I’ve got two so I really want it to work.