Bigginer : I need some help please

Tags: #<Tag:0x00007f7393da0c88>

Hi everybody. I’m Michel from South of France. I’m an absolute beginner in the Raspberry and Home Assistant world (and in english too ;-)…)
I just need dome help to find my HA (or Raspberry) in my network. I think HA is successful installed (I flashed the SD card, put Hassio inside with BalenaEtcher, put the SD card inside the RPi). Then I wanted to enter the HA configuration panel by writing the Raspberry IP adress in my browser. That’s where I’m encountring a problem… Nothing happens. I think I wrote the good ip address but I don’t know if there’s something else I’ve to do.

Sorry for this absolute beginner question, maybe answered for tons of times…
Thank you all for your answers and help.
Best regards

first of all if you have a 3rd parties apps which allow you to scan your network then its should be easy. Or you can go to your router and look for the IP tag with raspberry pi.

Furthermore before you can run the IP on the browser if you are running hassio you will need to let PI run for 20 minutes or so to download and install HASS. Then it will be able to run it.

Also need to know if you connect to the internet via cable or wifi on RPI?

I hope this help

@KingRichard Thanks a lot for your helpful answer !
I connected the Pi via a RJ45 cable.
And it’s about 1 hour that I’ve switched on the Raspberry with the SD card.

heeem… base on my experience with hassio, there are number of problem you might encounter.

  1. During the first startup somehow the download being interupted. There are some manual step you can do but I need to look into my documentation some where… (its been a while since I used hassio)
  2. Simply reformat your SDcard and try again. This time after it started just let it run for 20 minute before you touch it
  3. Maybe your SDCard is bad which you should maybe try other SDCard
  4. Do it another way like using docker etc which for RPI you can boot using SSD and run RaspiOS which is faster, better and much much more stable. The downside for this route is very difficult for nubie or non linux user.

I hope the 2nd options will work for you

OK, I’m going to try this, hopping too that the second option’ll work…
Thank you for your help, support and care ! :+1:

On va le faire en français… Ca sera plus simple!!
Soit tu regardes sur ta box si il y a une nouvelle adresse d’attribuée, soit tu prends une appli comme “fing” sur Android qui permet de lister les adresses IP du réseau local (si le téléphone est sur le wifi bien sur). Là, tu dois pouvoir trouver l’IP du raspberry.
Si ping marche, c’est déjà ça. Après @IP:8123 dans le navigateur. Avec un peu de chance ça répond.

GV

I’d be more interested in what your modem/router thinks is going on.
When you interrogate the router what information does it give you.?
The ip address you type should be of the form 192.168.0.200:8123
But it depends on how the router is configured to give out addresses.
Use a network scanner (downloaded software from the Internet, read some reviews to get a recommendation)
What OS are you using ? Windows/mac/Linux ?
I’ve heard of people needing an hour for the initial update (depends on your Internet speed and the processing to complete) be patient.

Bonjour Greengolfer ! Et merci à toi !!! En plus en français, le luxe absolu :wink:
Eh bien tu as tapé juste… Je me guidais avec le auto de la chaine YT Paradis Artificiels et il disait de taper sur la barre du navigateur hassio local suivi des :8123. C’est en fait mon ip que j’avais bien repérée suivie des :8123.
C’est ta réponse qui m’a fait matcher. C’est parfait ! Je te remercie et j’y retourne jusqu’au blocage suivant…
Passionnant en tous cas :+1:t2:

In France 99% of the users have a box provided by the ISP. Very easy to configure (no configuration at all in fact) but pretty closed/limited boxes. So it is very difficult to get information out of those.
Hence my suggestion of “fing”.

GV

1 Like

Bon courage. :slight_smile:

GV

@Mutt Hi, and many thanks for your answer ! It seem that GreenGolfer fixed the problem. I wasn’t writing the good command on my browser bar.
It seems to work. I’m going to register and, finally, getting started with the HA world…
Thanks again.

1 Like