Black screen at startup

Since some days now, when I open the iOS app I get this black screen.
Only if I scroll down to refresh I get to access the app interface.
This happens consistently at every startup of the app, not randomly.

I’m on:

  • core-2021.11.2
  • supervisor-2021.10.8
  • Home Assistant OS 6.6
  • iPhone 8, iOS 12.4

Anyone with the same issue?

Yep, same here.
core 2021.11.5
iPhone 6, iOS 12.5.5

It seems related to iOS 12.
You have an iPhone 8 so you just have to upgrade to iOS 15 to solve this.
But in my case, my wife’s iPhone being a 6, it’s locked to iOS 12, so I had to give her my XS and order a new iPhone 13 :blush:

Yep I have the exact same. only started recently (within the last 2 weeks)

I’ve tried everything but still get this screen occasionally when the device wakes up. This has ruined its use as a control panel on the kitchen wall now.

Unless anyone has a suggestion I’ll have to ditch it for an Android Tablet I think :frowning:

Same here:
core-2021.11.5
iPad iOS 10.3.3

reset settings(HA-iOS-app) and then setup from scratch helps for several hours

still the same with core-2021.11.5 and iOS app v2021.11.1

It won’t change until you upgrade to iOS 15…

I confirm that the problem is not present in iOS 14.3

Seeing the same issue on the wifes phone this morning. She’s running iPhone 6 and stuck at 12.5.5 but hasn’t used the app for a couple of weeks.

Are the devs aware of this issue yet, I would suggest they’d need to look into it and determine what is actually causing the problem before everyone upgrades their iphones or buys Androids. There may be an option that can be adjusted to suit.

Cheers,
Paul

there’s an open issue in github: https://github.com/home-assistant/iOS/issues/1909

1 Like