Blank screen login https

Hi. I just set up duckdns with let’s encrypt support enabled and mobile app now fails to login when using https URL. It prompts a white blank screen and freezes.
I have no problem when I acces HA from web browser. Neither I had problems logging in with mobile app when using HA without SSL.
What is wrong? I Also tried installing NGINX, bug It doesnt work neither

I have the same problem. When I connect from an external network, the application normally works (https://xxx.duckdns.org:8123). But when I try to connect in local network at https: //192.168.x.x: 8123 the application freezes and the screen is blank. On my PC I normally log into HA in local network, only the certificate warning is displayed.

I have the exact same problem, did you ever figure that out ?

Hi Clovis_Divay,
Not yet solved :frowning:

Hi guys. I know this is not a solution to your problem, but I switched to NabuCasa and got everything working.
Although, while I was setting everything up, I still had the same promblem until I removed the http: section in the configuration.yaml file. It was where my remote connection with duckdns was set up and, I think, was causing the app to try and connect via duckdns while in the inner network.

Maybe investigate this way ?
Good luck !

If you have to accept the SSL cert in a browser it won’t work locally. Best to stick to external URL with a valid cert and enable NAT loopback on your rouer.

1 Like