Bluetooth BLE tracker on Raspian Stretch

Hi all,

I just updated Raspian and now the Bluetooth LE doesn’t work.

This is the error that I found in my log:

ERROR (Thread-20) [homeassistant.util.package] Unable to install package gattlib==0.20150805: Command "/srv/homeassistant/homeassistant_ven

I tried this solution but it doesn’t work.

I also tried installing libboost-all-dev as suggested here but without results!

Can someone please support me?

Thank you all in advance!

I’m still fighting with this issue.

I tried to manuall install gattlib but i receive this error:

Command “/usr/bin/python3 -u -c “import setuptools, tokenize;file=‘/tmp/pip-build-ak_jeroh/gattlib/’;f=getattr(tokenize, ‘open’, open)(file);‘\r\n’, ‘\n’);f.close();exec(compile(code, file, ‘exec’))” install --record /tmp/pip-vuy6qv38-record/install-record.txt --single-version-externally-managed --compile --user --prefix=” failed with error code 1 in /tmp/pip-build-ak_jeroh/gattlib/

I’m the only one with this issue?