Broadlink e control codes extraction

New guy here, only had hass for a few days now and got a broadlink at the same time. hass won’t learn a few rf commands that e control was able to, so naturally, I want to retrieve them. All was going well until the instructions on the broadlink component provided instructions that said to “run pip install simplejson”. This is pretty embarassing as I like to consider myself relatively tech savvy for someone who is as casual a user as I am, but I cannot for the life of me figure out what the heck it wants me to do. Among the 40 different things I tried, I installed python 2.7 on windows and input “pip install simplejson” as a command, all it gave me was a syntax error. I’m now positive that’s not the right thing to do lol. I read online that you are supposed to run that as a command in the windows terminal, but that didn’t really work either. I’m not going to go into a whole lot of detail of what I have and haven’t tried yet because I don’t even know what is relevant or applicable, if someone could just point me in the right direction, I can probably figure it out, but simply: “run pip install simplejson” is far too vague for my experience level :frowning:

Thanks in advance for any and all help!!

that’s what I did to finally get it working.