Broadlink rm mini 3 config problems

Hi, I got recently a broadlink mini 3, connected it to my Wi-Fi and setup some remotes. Working fine, so next step is to bring it to home assistant. But I got problems with configuration. I tried different things from other posts in forum. Tried with timeout, with type but never could see my rm mini in hass. I tried to find it over dev tools with switch.broadlink, nothing, and no other tool with broad link in name. After adding a sample switch item from config page i could find the added switch. But because of dummy data it is not working.

Is there a way to configure a static ip for the device? Or only with mac address over router? That is a problem because my router (telekom speedport) can not do that.

Here my last config
- platform: broadlink
mac: ‘34:EA:34:12:BA:AE’
friendly_name: ‘living’
type: rm_mini
timeout: 30
friendly_name: “Broadlink_Samsung TV Power”
command_on: ‘’
command_off: ‘’

How can i get the command codes when i do not see the switch.broadlink_learn_command. When i do not see that command does that mean then config is not working?

Great search hours for a solution and after posting i found it. Had to update from 61 to 61.1, sorry guys. Post can be deleted