Broke my Zigbee for Aqara devices (mostly solved)

I’m running HA 2024.7 on a pi4 (HASS) and recently switched from a CC2351 sonoff zigbee stick to a skyconnect (zbt-1). I think I messed up the migration as none of my 13 Aqara devices are active anymore, and I can’t add a brand new Aqara contact sensor either.

I was able to add a new Third Reality Zigbee flood sensor succesfully. Any ideas for how to get Aqara devices working? TIA

Re-pair them. Aqara devices don’t like changing routers, and probably not coordinators too.

I’ve tried repairing them and none of them will pair anymore. A new device won’t pair either.

Did you put your skyconnect in an USB2 port ? Do you use an extension cable ?

I originally had it in a usb3 port, but moved it to a usb2 port with a cable. I’ve made sure to keep the cable away from the external SSD.

I finally got all but one of the zigbee devices paired. I had to push the pairing button 7 or 8 times for some devices to get them paired. One would not work after a dozen attempts. I took that one and was able to pair it to my other zigbee network with 2 tries. Strange…