Built-in Add-ons not showing on fresh install

Just did a fresh install of Hass.io, in the add-on shop the add-ons aren’t showing up. I’ve seen some other mentions of this problem here on the forums but besides a reboot of the raspberry there are no answers. Can’t think of any solutions, can anyone here help please? Without the add-ons there’s not a lot to do…

:wave:

Go to the advanced settings and reload the supervisor. That should refresh the available add-ons. The supervisor log might also give some hints on why fetching the listing failed.

Dude! Thank you! My old installation was a mess and for the first time since the new kid was born a couple of weeks ago I finally found some time to get Hassio going, only to come to a grinding halt because of this issue. My hands are itching to get going again so thanks for the help :slight_smile:

A bit of follow up for the person from the future looking for the same answers as me: I pretty sure that the advanced settings @balloob is talking about are the command line commando’s you can enter through SSH. Which I couldn’t enter because I couldn’t setup SSH, because I couldn’t install the add-on in the first place… Ended up reflashing the SD, everything worked and I haven’t lost any progress really.

TL;DR => Just flash your image again

Got the same problem here. Tried to reflash the image three times. I can not see anything on the hass.io page.
Any suggestions?
This is a fresh install.

Same here. Two PI model B’s on 8gb cards - No store. Can’t SSH.

Panic over - Cleared cache on browser…

1 Like

thanks. did not think of that. solved my problem with an empty addonstore page. fresh install on pi zero w

I’m having the same issue on fresh install on Pi 3 B+ 32GB… HA version 0.77.3
Clear the cache didn’t worked for me…

For anyone experiencing that issue (where a few of the official add-ons are not displayed - DHCP server for instance), go to Profile and enable Advanced mode.

I experience the same issue from my phone and PC, Add-on Store never load.