Can not connect after install

I’ve read some topics that looks like the same as mine problem but I don’t find any answer that works at my place.

  • I’ve downloaded recommended 32bit image for raspberry pi 4
  • With balenaEtcher I’ve wrote it on 32GB SD card
  • I connect Pi 4 with cable to my router
  • I insert SD Card
  • Connect power supply
    After a while as many other users reports, a message telling me that ipv6 wlan0 link is not ready and power save is enabled appears. As i know this is not an error??? Thi message repeats at some interval…
    From the router I can see that pi 4 with homeassistant has IP assigned.
    I can ping it but i can’t connect using http://ip_addres:8123 and i can’t connect using ssh (port 22)
    I wait a lot of time and there is no difference - still no connection.
    I think installing of hass should be a piece of cake but obviously I am wrong.
    Any help will be appreciated…
    Best regards

Is it a 8Gb RbPi ?

Hi mrslv
Does it have an IP4 address?
Is it not possible to set a fixed IP from CLI on the system itself?

Hi all,
pi 4 is with 2GB. From the router IP address was assigned using DHCP. I tried many solutions described in the forum (restarting router, writing image to another card and so on…) with no success.
This morning i went to my office and connect my pi4 to another network (different provider) and router with just written image. Guess what, everything was FINE. Then I come back at home and connect pi4 to the network… again everything looks fine.
I don’t know what was the problem but after initial start-up goes fine using different network than connecting pi4 back at home is OK again.
Thank to all that replies to me. I appreciate this.
Best regards,

Good for you that it got solved! :wink:

I think the problem was in NTP server connection during first-start-up procedure. My home internet provider put some restrictions. They will check and confirm/deny. In the moment I have problem with hass system time. It is not correct. I suppose again restrictions on NTP connection is the reason. I’ll confirm later.
Best regards,