Can not connect to HA frontend

I had to reset my local router and after that, I am unable to connect HA frontend. IP address in the local network is up, ping is OK. I did try http://homeassistant.local:8123/ also http://myIP.local:8123/. and both with https:// I also did set up again my phone app but it also does not see HA.
Are there any other options? If not, can I somehow get the configuration files from the memory card and try a new installation with them?


I basically tried out all those combinations. I also tried SSH with putty
It is obviously there but refuses all connections

Is the port open? What is the response from

telnet myip 8123

telnet tells could not open connection…

Looks like ha is not running. Are you sure of the ip address is correct?

Plug a monitor in and tell us what you see.

I had some trouble physically connecting things to Raspberry but finally, it seems that I have some problems with hassos-data volume. In Pi, as far as I know, I cannot go to grub menu for fsck so for me, my knowledge is at the end here.

Also, I start to think that using Raspberry for HA is generally a bad idea.

New SD card or go to a SSD. (But yeah I use a PC)