Can not login to HA after power lost

Hi, after a total power breakdown throughout the city for 20 minutes, I can no longer login to HA.

I run HA on Proxmox on a NUC and have installed it following the guide on Installing Home Assistant using Proxmox - Community Guides - Home Assistant Community (

I have no problem accessing Proxmox.

The HA did change IP-address.

I get the HA login screen, but it will no longer accept my credentials. (and I am sure it is the right ones:-))

Best Regards

Sounds like it got corrupted. You could try resetting user authentication.

Though something else may be corrupt too. I’d restore a snapshot just to be sure.

Thanks tom

I just tried login with the credentials from my tablet, with succes, but my tablet is not an administrator.

Can I at least perform a backup from this user…??

In the tablet, did you use the same login credentials which was rejected earlier?

No, and I can also login with another basic user (also different credentials)

If you are not able to login with the administrator credentials, i dont think that you would be able to take a snapshot right now as the basic user doesnot have any privileges’. Just look at this to find alternatives to set admin credentials. If you have samba you can copy the config files and also the other data or access the home assistant file location and copy the relevant files.

There’s no point making a backup now. You need to restore one from before the power outage.