Can not update to 0.110.1

I‘m not able to update Home Assistant to 0.110.1?
Have anyone a Idea what is going wrong?

20-05-21 16:43:17 INFO (MainThread) [supervisor.homeassistant] Update Home Assistant to version 0.110.1 20-05-21 16:43:17 INFO (SyncWorker_9) [supervisor.docker.interface] Update image homeassistant/raspberrypi3-homeassistant:0.109.6 to homeassistant/raspberrypi3-homeassistant:0.110.1 20-05-21 16:43:17 INFO (SyncWorker_9) [supervisor.docker.interface] Pull image homeassistant/raspberrypi3-homeassistant tag 0.110.1. 20-05-21 16:48:48 INFO (SyncWorker_9) [supervisor.docker.interface] Stop homeassistant application 20-05-21 16:49:05 INFO (SyncWorker_9) [supervisor.docker.interface] Clean homeassistant application 20-05-21 16:49:05 INFO (MainThread) [supervisor.homeassistant] Update pulse/client.config: /data/tmp/homeassistant_pulse 20-05-21 16:49:06 INFO (SyncWorker_6) [supervisor.docker.homeassistant] Start homeassistant homeassistant/raspberrypi3-homeassistant with version 0.110.1 20-05-21 16:59:09 WARNING (MainThread) [supervisor.homeassistant] Don't wait anymore of Home Assistant startup! 20-05-21 16:59:09 CRITICAL (MainThread) [supervisor.homeassistant] HomeAssistant update fails -> rollback!

I also have the same issue.

20-05-21 19:37:21 ERROR (SyncWorker_0) [supervisor.docker.interface] Can’t install homeassistant/qemux86-64-homeassistant:0.110.1 -> 500 Server Error: Internal Server Error (“Get net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers)”).
20-05-21 19:37:21 WARNING (MainThread) [supervisor.homeassistant] Update Home Assistant image fails

Had a quick search and found a thread about free disk space but I have 32gb free.

The disk space should also not be a problem in my case.
The peaks are the attempts to update to 0.110.1

I’ve tried through the command line too

ha core update

That throws the same error

My Hassio is on my freenas box. I’ve restarted that and tried again and it’s worked!

Didn’t work for me. I restart hassio already several times. :weary:

It may be a network issue? Have you tried restarting the router? using a network cable instead of wifi?

My raspberry is already connected via LAN.
WI-FI Is something for warm showers. :smiley::joy:

Same here. Update from 0.109.1 to 0.110.1 do not work

[Edit] Fixed. This morning, I figure out that my HA version was 0.110.1. Don’t really understand what happend during the night but everything works fine now.

This was the solution. :grinning: