Can’t Configure HUSB-Z1

Hi. I am very new to I can’t get my ZHA to set up with my HUSBz1. I am using Home Assistant OS on a Raspberry Pi4

I am getting the following error log

Logger: homeassistant.config_entries
Source: components/zha/core/ 
First occurred: 11:27:10 PM (3 occurrences) 
Last logged: 11:34:14 PM

Error setting up entry HubZ Smart Home Controller - HubZ ZigBee Com Port, s/n: 11600106 - Silicon Labs for zha
Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/", line 339, in async_setup
    result = await component.async_setup_entry(hass, self)
  File "/usr/src/homeassistant/homeassistant/components/zha/", line 102, in async_setup_entry
    await zha_gateway.async_initialize()
  File "/usr/src/homeassistant/homeassistant/components/zha/core/", line 173, in async_initialize
    self.application_controller = await
  File "/usr/local/lib/python3.9/site-packages/zigpy/", line 61, in new
    await app._load_db()
  File "/usr/local/lib/python3.9/site-packages/zigpy/", line 53, in _load_db
    await self._dblistener.load()
  File "/usr/local/lib/python3.9/site-packages/zigpy/", line 491, in load
    await self._load_node_descriptors()
  File "/usr/local/lib/python3.9/site-packages/zigpy/", line 573, in _load_node_descriptors
    async with self.execute(f"SELECT * FROM node_descriptors{DB_V}") as cursor:
  File "/usr/local/lib/python3.9/site-packages/aiosqlite/", line 41, in __aenter__
    self._obj = await self._coro
  File "/usr/local/lib/python3.9/site-packages/aiosqlite/", line 184, in execute
    cursor = await self._execute(self._conn.execute, sql, parameters)
  File "/usr/local/lib/python3.9/site-packages/aiosqlite/", line 129, in _execute
    return await future
  File "/usr/local/lib/python3.9/site-packages/aiosqlite/", line 102, in run
    result = function()
sqlite3.OperationalError: no such table: node_descriptors_v8

Any help would be greatly appreciated!

Some things I have tried to troubleshoot so far:

  1. I’ve deleted the integration and restarted HA OS multiple times
  2. I used SSH to delete my database file - still no luck
  3. I’ve tried researching how to upgrade the firmware on the HUSB-1 multiple times

HA seems to be able to see the stick - and identifies the USB port fine - to me it seems to be an sqlite3 error?