Can´t see my directories in my network

Hello to all, I´m using hassos 1.13 and hassio 0.92.2, but I tried to make a snapshot before update but it isn´t working and when I tried to see my directories in my PC my samba isn´t working as well, here the logs:

PANIC (pid 57): reinit_after_fork() failed
unable to produce a stack trace on this platform
coredump is handled by helper binary specified at /proc/sys/kernel/core_patternmessaging_dgm_lockfile_create: write failed: No space left on device
messaging_dgm_init: messaging_dgm_create_lockfile failed: No space left on device
messaging_dgm_ref failed: No space left on device
messaging_reinit() failed: NT_STATUS_DISK_FULL

anyone could help me please?

Your SD card appears to be full.

Remove the card from the pi and use a linux PC to move some files off the card (e.g. snapshots and possibly home-assistant_v2.db). If you don’t have a linux PC use a bootable live CD.

Thanks Very much, don’t have a Linux machine, Sorry for the stupid question but what should be bootable live cd? Could i do It in Windows?

Live CDs are a way to try linux without installing it.

E.g. download the free Ubuntu image, burn the image to a USB drive and boot your PC from the USB drive. Select the live option not install when it boots.

Or use software under windows that can read and write to linux partitions. E.g. software like this can do it:

thanks very much will try today, I tried to boot manually and now it don´t start anymore.

If I understand correctly just download the software and insert the card with homeassistant than I´ll be able to write/erase the files? is homeassistant written in * Ext2

  • Ext3
  • Ext4?

99% sure it’s Ext4.

Many thanks for the help, hopefully with my last boot I didn´t ruin anything.

grest it wors perfectly

How big is your SD card?

What was taking up all the space?

You solved it yourself or tom did? Might want to assign credit where it is due.

My card is 32gb and was full mostly due to the home-assistant_V2, that was 13gb, I cleared this and the backups and restart from putty and worked again.

sorry pressed the wrong button I updated, It was Tom´s sollution who solved my problems

1 Like