Cannot configure 'Sonoff Zigbee 3.0 USB Dongle Plus V2' in HA

Hi!

I am running Raspbeey PI 5 with Debian 12.
Running my services on docker, in docker-compose.

This is my setup: docker-compose.yml

version: '3.0'

services:
  portainer:
    container_name: portainer
    image: portainer/portainer-ce
    restart: always
    ports:
      - "9000:9000/tcp"
    environment:
      - TZ=Europe/London
    volumes:
      - /var/run/docker.sock:/var/run/docker.sock
      - /opt/portainer:/data
  homeassistant:
    container_name: homeassistant
    image: "ghcr.io/home-assistant/home-assistant:stable"
    environment:
      DISABLE_JEMALLOC: 'true'
    volumes:
      - /opt/homeassistant/config:/config
      - /etc/localtime:/etc/localtime:ro
    restart: unless-stopped
    privileged: true
    network_mode: host
    depends_on:
      #- "mariadb"
      - "zigbee2mqtt"
  mosquitto:
    image: eclipse-mosquitto:2.0.18
    container_name: mosquitto
    volumes:
      - /opt/mosquitto:/mosquitto
      - /opt/mosquitto/data:/mosquitto/data
      - /opt/mosquitto/log:/mosquitto/log
    ports:
      - 1883:1883
      - 9001:9001
  zigbee2mqtt:
    image: koenkk/zigbee2mqtt:1.29.2
    container_name: zigbee2mqtt
      #restart: unless-stopped
    volumes:
      - ./zigbee2mqtt/data:/app/data
      - /run/udev:/run/udev:ro
    ports:
      # Frontend port
      - 8080:8080
    environment:
      - TZ=Europe/Stockholm
        #user: "1000:1000"
    devices:
      # Make sure this matched your adapter location
      - /dev/serial/by-id/usb-ITEAD_SONOFF_Zigbee_3.0_USB_Dongle_Plus_V2_20221130162739-if00:/dev/ttyACM0
    depends_on:
      - "mosquitto"

Logging into my homeassistant and the dashboard , I can see the following has been ‘Discovered’ and it is my Zigbee Dongle.

  1. pressing the ‘configure’-button I get a pop-up asking 2. “Do you want to set up SONOFF Zigbee 3.0 USB Dongle Plus V2?” and I press ‘submit’
  2. now the ‘circle spins’ for a while and I get the following pop up back
  3. ‘Zigbee Home Automation: Failed to probe the usb device’.

Could anyone help me out here.
I tried to change the configuration according to this page:
Adapter settings | Zigbee2MQTT

but that did not help me.

best, Ink