Cannot find Samba Share Repository. Please help

Hello, I am new and want to get my Christmas lights up. I am ten hours in and cannot find how to access my config file. I also cannot find a repository with samba share. I have been trying to follow bens instructions but the tools and the repositories are not working and showing up the same on my end. Please help

Can you share what you’ve done? Have you enabled Samba in HASSIO? Does it say it’s running? Did you set up permissions or passwords in the options?

My “Options” in Samba looks like this.
“workgroup”: “WORKGROUP”,
“name”: “hassio”,
“guest”: true,
“map”: {
“config”: true,
“addons”: true,
“ssl”: false,
“share”: true,
“backup”: true
“username”: “”,
“password”: “”,
“interface”: “”

Also, did you restart HA? Lastly, make sure the computer you’re using is connected to the same network - if you have a dual band router, you may need to experiment. I’ve found I need to connect to the 2.4ghz network and in my “network” directory in Windows, I sometimes have to right-click and hit “refresh”.

Thanks Jeff,

First, I cannot find a repository that has samba in it. Can you link me to that? I have tried all of these and non of them have samba in them.
Here are some of the repositories that I have attempted.

The built in repository has samba. Is there some reason you are spamming the forum with the same question?

I was hoping maybe a different phase delivered different results. An A - B Test. I apologize I am just stressed and sad.

As Flamingm0e stated - Samba is built-in. You should be able to simply click “Install” then restart HASSIO.

Hey Jeff ,

The built-in repository is not showing up. I was hoping there might be another way to install or download it maybe another repository link?

Here are some log files if they help. Please and thank you

Heartbeat timeout, resetting connection
6:08 PM /usr/lib/python3.6/site-packages/pychromecast/ (WARNING)
Error fetching description at
Error fetching description at
Setup of sensor is taking over 10 seconds.

Go to the HassIO menu:

Then in the top right select the shopping bag:

Then scroll down:

Select it, and install

What browser are you using? After the last update the shopping bag an several other things stopped showing up while I was using Internet Explorer 11.

They worked normally when using Chrome.