Cannot find weather.home_hourly

No matter what I do I cannot find the weather.home_hourly entity. Am I the only one? What am I doing wrong?

The entity is disabled by default. Go to the Settings → Integration card for whatever weather integration you’re using, click on the “Entities” link and enable the ones you want.