Cannot get HA integration to see PS4

I’m running 0.112.0, Iwas running 0.110.4 until earlier today, n a docker container.

I’ve been trying to get HASS to implement the PlayStation 4 integration.

The PS4 second screen app detects Home Assistant and then I get the discovery prompt on HA. I’ve tried auto-discover and manually adding the PS4’s IP address. HA just comes back immediatelt with a message saying “No PlayStation 4 devices found on the network”.

I’ve checked the log file but there’s no messages there I can see to give me a clue as to the issue.

Any suggestions on how I can debug this issue?


1 Like

Did you get this sorted out? I have the same problem with a new install. Though in my previous install it worked fine.

Seems fixed with the latest update. After updating and adding it all over again it worked.

I cannot get it to work with Auto Discovery or Manual IP :


I am running HA in docker ( 2021.6.5) with the container running on host network with the necessary ports enabled on the firewall.

Additionally HA can see the PS4: