Cannot link Xaomi motion sensor to Conbee 2

Hi everyone. I have been playing with HA for a while now and have now purchased a conbee 2 and an Aqara motion sensor (v2). I have the addon setup on HASSIO and can access the Phoscon interface and see my adapter successfully.

The issue is that I just cannot get the motion sensor to pair. I have a hue bridge which I have unplugged in case of interference but it still will not pair. I do not have the aqara hub as I thought the Conbee and Deconz would mean that I wouldn’t need one.

Can anyone help please.

Thanks :slight_smile:

Did you try this :


Press and hold the reset button on the device for ± 5 seconds (until the blue light starts blinking). After this the device will automatically join.


I did try that. The sensor does not have this option, only a 3 second hold to reset. I have tried this several times but still no luck.

Not sure if it is the Conbee not working. How can I check?

Since you have a hue bridge, maybe you can try with one of your hue devices ?

Will do. Not sue how to reset them though

Hmm…I have deleted my light from Hue, but it wont be detected by conbee. Something seems wrong here

Is your conbee directly plugged in your Pi ? If so, try an USB extension cable

Thank you soooo much! That works a treat!

I take it this is a known issue. Do you have a link to why?

Thanks again, I’mm off to play :grinning:

It is a known issue. RF interference from the Pi. It is not conbee specific, the same happens with a CC2531.