Cannot load homeassistant on my Windows PC

Problem: Cannot open homeassistant on my PC
Also run HA on my android phone

I am running Oracle VM VirtualBox v 7.0.8 on my Windows 10 64 Desktop

Home Assistant
docker: 23.0.6
hassos: “10.3”
OS 10.3
Supervisor: 2023.06.2

Use Nabu Casa for remote login

My HA Setup includes WYZE bulbs, plugs, Aqara Cube, Aqara Sensors, Sonoff Bulbs, Plugs, Temp Sensors… using the SONOFF Dongle.

Problem started when I attempted to update the core to 2023.06.3 on my PC
kept loading… and never finished.

Now, the Oracle VirtualBox loads and starts fine, but…

Now I can’t load HA homeassistant local on my Windows PC, error says we cannot connect you,
Been trying for several days now.

It did Load twice into the safe mode, wouldn’t let me download error logs.
(If I see the Error log again in the safe mode, I’ll take a screen shot)

In the safemode, clicked on settings, then saw all my backups.

Tried to restore a backup , but keep spinning/loading and never finished.

Thing I read to try and tried:
Used the command line in the VirtualBox
ha > backups restore “Slug”
and it said succesful… but that didn’t work.

Thing I’d like to try:
I have the Google Drive integration, so I have tar backups there.
I read one could unzip the backup tar file (Full Backup 2023-06-23 08:13:19.tar) and copy the unzipped files json and gz files to the HA configuration direction, but couldn’t find that directory on my Windows PC.

Ideas Help ?