Cannot set device config parameters

Hi everybody,

Now that I have a working ZWave setup with a few devices, I’m trying to do some more advanced configurations.
Nothing really advanced in fact, I just want to edit some config parameters on my Fibaro FGMS001 Motion Sensor.

I tried the ZWave configuration panel to set config parameters for my node, but even if logs looks OK, the value in the input field is still the default one.
And when I try to use “print node”, I get dozens of Warning, Exception: Manager.cpp:2499 - 102 - ValueID passed to GetValueFloatPrecision is not a Decimal Value messages but nothing else…
I also tried to directly call the zwave/set_config_parameter but without success.

And for information, I use HomeAssistant 0.57.1 with

Do you know a solution for this ?


Have you tried waking it up with the button inside, press it 3 times, you will only have few seconds to send the value tho’. Hope that helps.


I lost associated entities for several hours but HA created them again automatically.
Anyway, it seems to works now.