Can't access Hassio with duckdns

Hi there!

Just started using hassio and really love how everything is easy and simple to setup.
After some automations, device setups, interface changes etc etc i want to access hassio remotely. So started the tutorial on how to accomplish that. After several attemps and allot of frustration i can’t acces hassio when the setup is done. Not with the local ip address or the duckdns domain. After checking the log of hassio i see the following error: Error doing job: SSL handshake failed.

This is my setup:
Raspberry pi has it’s own ip-address

Router port forwarding looks like this:
Local IP: 192.*****
Local start port: 8123
Local end port: 8123
External start port: 8123
External end port: 8123
Protocol: TCP

Then i have this for duckdns in hassio:
“lets_encrypt”: {
“accept_terms”: true,
“certfile”: “fullchain.pem”,
“keyfile”: “privkey.pem”
“token”: “************”,
“domains”: [“”],
“seconds”: 300

And this in my configuration.yaml
ssl_certificate: /ssl/fullchain.pem
ssl_key: /ssl/privkey.pem

Then if i restart hassio i can’t acces it anymore, not local or with duckdns domain.
Please help me out! Don’t know what i’m doing wrong and did multiple tutorials but nothing seemed to fix the problem.

I currently have this problem, mine was because I left the comment (# http:) and paste the new code under it. I thought that it was never a problem as long as I left it comment it will skip but no it wasn’t skip but give me an error in my log.

Just to share if there is others that having the same problem

My portforwarding was incorrect. After that it worked great. Now i’m using Nabu Casa and that works even better.

Why was it wrong? And how did you fix it? I’m having the exact same issue and set the port forward the same.
Worked before I installed duckdns, then stopped working via the local ip, and via the dns I would go to my router page, not hassio… Then I deleted my dns, and now I can’t access it at all.

I can ping, but can’t access…

Try this thread, specifically post 23