Can't acess HA using it's IP adress - rest works fine

Didn’t find a solution looking through similar posts that’s why I as with my specifics:

I’m using HA using either the http://homeassistant.local:8123 or for remote a https duckdns setup which works perfectly fine.

I now wanted to setup an Android tablet using fully kiosk which obviously can’t access HA by using http://homeassistant.local:8123

So I wanted to give it a go using HA’s fixed IP (set on the router) which ends up in an ERR_EMPTY_RESPONSE.

I can ping that IP and it’s also visible in the HA networks settings → IP-Information.
I tried to reach HA via it’s IP in Chrome, Edge and on my phone’s chrome browser too. same problem.

I can access HA observer using so the issue must be the IP plus 8123 port (my assumption).

I appreciate any idea.
HA running on Pi, router AVM Fritzbox 7590 (all up to date).


Why not? It should


It was an assumption of mine as it can’t access it with the http://homeassistant.local:8123 and I read in a different thread that can happen and then to use the IP instead.

It ends up in an ERR_NAME_NOT_RESOLVED error.

I had a lot of problems like this with DuckDNS, and finally gave up and subscribed to NabuCasa. Now, I have rock-solid access to my Home Assistant from anywhere. Plus a subscription supports Home Assistant development.

Looking at your first post you mention 2 IP addresses. One ending 179 one ending 79.

sorry typo. Corrected

What does nmap -p 8123 192.168.178.whateveriscorrect tell you?



Gleiches Ergebnis von einem anderen System.

OK well try the ip address again and if it errors, clear your browser cache (ctrl-f5 on most)

all done. Cache, Cookies. Even on devices that never had a connection on HAS yet I can’t access using the IP. Maybe someone else has an idea. thanks though @nickrout

Are you using http or https?

1 Like

I’m using http to access it local

Do you have ssl enabled? (In ha I mean)


sorry for the delay, have been away for 3 weeks.

If you have ssl enabled then you have to access ha via https