Cant add a device to deconz

Im trying to help a friend who has a problem with hers deconz.

She is trying to add a outdoor plug - “Ledvance/Osram Smart+ Plug”
She has tried resetting the device, just plugging in and waiting for 3 minutes, pushing the on/off button i various patterns.
This is her first device she is trying to add and she has no other than this at the moment.

Its a fresh install of both Home Assistant on a Rpi4 and deconz running with a Conbee 2.

She has plugged in the conbee on a usb2-port on the Rpi4 running HA and installed deconz and added path to conbee. She has also updated to the latest firmware inside the deconz/phoscon app.

This was to long ago for me when I installed deconz so I dont remember if you have to authenticate Home Assistant or if you have to do anything else.

Do you need to follow configuration-heading in and add a API-key/add deconz manually before you add a device.

Thanks in advance

You need to go to the Phoscon interface -> Lighs and then press “add new lights”, put the plug in pairing mode and it should appear. Then in Home Assistant add the deconz integration and at one point it will ask for authentication from the hub, then you need to go to Phoscon -> Gateway -> Advanced and press the “Authenticate” button.

Sorry. Yes she tried that in the Phoscon interface. But she´s tried adding a SWITCH.

Is it LIGHTS or SWITCHES she have to add in Phoscon?

LIGHTS, switch is for remote controls and buttons

I tell her right now and see if she get it to work!

Thanks for the help. Its working now.

Would you please consider marking my post as the solution, ao that others in the future will find the answer quickly and that the topic will be marked as solve?