Can't add a new Zwave node

I tried to add a Leviton DZ15S Zwave Plus switch throught the Zwave network management tool
by selecting Add Node and all I see is Unknown Node 29 (Node:29 CacheLoad). I’ve tried to exclude
and re-include it with no luck. I’ve also tried Remove Failed Node with no luck. After all that I tried to
add another Leviton DZ15S Zwave Plus switch, Leviton DZ6HD Zwave Plus dimmer and a Aeotec MultiSensor 6 all with no luck, they don’t even show up in the node list. So I tried adding the first Leviton DZ15S Zwave Plus switch to my Wink Hub for a test and it worked. I’ve re-booted HASSio (docker installed) several times and still can’t Add another Node to my Zwave network. Any ideas on what to do? Thanks

Are these your first zwave devices? What type of zwave controller are you using?

not my first I have 23 zwave devices working and I’m using Aeotec Z stick 5

Funny - I have a couple Leviton z-wave switches that just gave up and stopped working. The whole network of devices crashed a little over a month ago and haven’t been able to get it back. Excluded all and was finally able to get the deadbolt back in the network, but the switches don’t work. I just got off the phone with Leviton support 10 minutes ago. They said I need to update the firmware in the switches, but only Level 2 can do that, and they won’t be back until Friday.

So maybe yours need a firmware update too?

I was able to it to include on my Wink Hub so I don’t think that is my issue, I couldn’t even get a Aerotec MultiSensor 6 to add

I might be wrong, but some strange behavior of z-wave network started for me with upgrade to 0.95. For me some Fibaro and Aeon Labs dimmers stopped to respond to commands send from hassio (but remain operational from hardwired switches and properly report status back to hassio).
Also I noticed that that some new items I wanted to add to my network (Fibaro Smart Implants) are shown in hassio differently, depending on way I add them (Z-wave configurator or OZWCP) - in this case all configuration parameter are accessible, all entities on nodes are shown, I can swith on/off binary outputs, but binary sensor inputs are not reported back to hassio.

1 Like

The ZWave management tool of Home Assistant has shown reliable to me. If you are facing issues you can use the Aeotec Z stick with a Windows PC and use it with Zensys Tool (can be found under the following link):

https://aeotec.freshdesk.com/support/solutions/articles/6000115924-my-z-stick-gen5-cannot-be-put-into-inclusion-mode-primary-controller-

The network is stored on the stick itself. You can add and remove nodes and put it back into the HA machine.

Here is the description how to remove dead nodes with the Zensys tool:

It is not self-explanatory and requires some fiddling to understand the tool but it is worth it since you also can take back-ups of the stick, which is not possible under HA. It also allows you to transfer the network to another stick in case. Another advantage is to configure a 2nd Aeotec stick as repeater, which you just need to insert in any USB slot for power.

https://www.activeautomation.co.nz/boards/topic/3/adding-aeotec-z-stick-as-a-second-controller-to-an-existing-z-wave-network

1 Like