Can't add sensors with ConBee 2

Hello everybody,

I have a problem with my Conbe2, can’t add any xiaomi device.

This my config :

Raspi 3 b+
SSD on a X850
HassOS 4.11 (fresh install)
deCONZ V6.2.3
ConBee 2
Sensor temp Xiaomy and move detector Xiaomy

Hardware :

Hardware

  • serial:
    • /dev/ttyAMA0
    • /dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2216346-if00
    • /dev/ttyACM0
  • input:
  • disk:
  • gpio:
    • gpiochip0
    • gpiochip504
    • gpiochip100
  • audio:
    • 0:
      • name: bcm2835_alsa - bcm2835 ALSA
      • type: ALSA
      • devices:
        • [object Object]
        • [object Object]
        • [object Object]

deCONZ config :

device: /dev/ttyACM0
logger:
default: info
logs:
pydeconz: debug
homeassistant.components.deconz: debug

configuration.yaml :

default_config:

tts:

  • platform: google_translate

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml

discovery:

In the deCONZ configuration, i have tried :

/dev/ttyAMA0

and

/dev/ttyACM0

The problem is the same.

When I go to the webui (phoscon), I can see my ConBee 2 with the ip of my Home Assistant, I click on it and I log in and at the top right it says “Phoscon-GW 172.30.33.1”.
When I go to the menu, then to the gateway, I can clearly see my ConBee which is detected.

When I try to add a sensor it does not find anything, here are the logs of deCONZ:

172.30.32.2 - - [30/Jul/2020:17:55:24 +0000] “GET /api/9C44754BEF/lights HTTP/1.1” 200 317 “http://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:24 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709386 HTTP/1.1” 200 36 “http://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:25 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709387 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:25 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709388 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:26 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709389 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:26 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709390 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:27 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709391 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:27 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709392 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:28 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709393 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:28 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709394 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:29 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709395 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:29 +0000] "GET /api/9C44754BEF/sensors?
=1596131709396 HTTP/1.1” 200 329 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:29 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709397 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:30 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709398 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:31 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709399 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:32 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709400 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:33 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709401 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27" “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”
172.30.32.2 - - [30/Jul/2020:17:55:34 +0000] "GET /api/9C44754BEF/sensors/new?
=1596131709402 HTTP/1.1” 200 36 “http ://192.168.1.39:8123/api/hassio_ingress/Lvin2sAQYubHQ94ABn2hEOa1OJU6MG-6XnhEPKYv5dU/pwa/devices-sensors.html?_v=4154ad416996058bda9ab2d1af622fe5bef45cec,6,4,19&gwid=00212EFFFF05DB27” “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36”

I tried to start again from scratch but nothing helped.

When I plug my ConBee into my PC and launch the webui via the Deconz application, I can see the correct ip at the top right and I can add sensors.

Do you have any idea to solve my problem.

Thank you in advance.

1 Like

I’m having the same issue , I don’t have a solution. My installation is on a NUC.

Exactly the same issue here…

I have the Aoetec Z-Wave and the ConBee stick on a powered hub connected to a Pi 4. I was wondering if there was an issue with that configuration but from what I was able to read, this seems to a rather typical setup.

And the answer (in my case was)…

don’t connect the ConBee to a USB3 output. USB2 works fine.

1 Like

Hello, I fixed that issue after reading that Conbee II stick USB is having interference with SSD.

When I take away the SDD from the Conbee II Stick with an extension cable, it did recognize the sensors.

1 Like

Hi!,

I’ve been added sensors sucessfully with SSD drive, changing conbee from USB3.0 to the others USB, and changing zigbee channel to 20

I always though the interference is caused by USB controller chips, not by SSD. So the way was to move the zigbee stick away from rPI