Cant connect HomeKit with Home Assistant

Hey folks,

after my paired HomeKit bridge didn’t respond because there were to many clients in HomeKit I deleted the Integration and want to pair it again.
First I tried to pair it normally via the configuration.yaml but this didn’t work. So I tried it with safe_mode on and “demo.demo”. But this didn’t work either. Also the Integration with the UI didn’t work.
I always get the notification in HA but when I pair it with my iPhone I geht the message “Device not found” on my Phone.

Heres the output from my logs:

2020-09-27 11:22:58 INFO (SyncWorker_47) [pyhap.accessory_driver] Loading Accessory state from `/config/.storage/homekit.3f510978ff2111eab066d74ec739f221.state`
2020-09-27 11:22:58 INFO (SyncWorker_47) [homeassistant.components.homekit.util] Pincode: 467-96-827
2020-09-27 11:22:59 DEBUG (MainThread) [homeassistant.components.homekit] Driver start for Home Assistant Bridge
2020-09-27 11:22:59 WARNING (MainThread) [homeassistant.components.ps4.media_player] PS4 could not be reached
2020-09-27 11:22:59 INFO (SyncWorker_55) [pyhap.accessory_driver] Starting accessory Home Assistant Bridge on address, port 51827.
2020-09-27 11:22:59 DEBUG (SyncWorker_55) [pyhap.accessory_driver] Starting event thread.
2020-09-27 11:22:59 DEBUG (SyncWorker_55) [pyhap.accessory_driver] Starting server.
2020-09-27 11:22:59 DEBUG (SyncWorker_55) [pyhap.accessory_driver] Starting mDNS.
2020-09-27 11:22:59 ERROR (MainThread) [homeassistant] Error doing job: Future exception was never retrieved
Traceback (most recent call last):
  File "/usr/local/lib/python3.8/concurrent/futures/", line 57, in run
    result = self.fn(*self.args, **self.kwargs)
  File "/usr/local/lib/python3.8/site-packages/pyhap/", line 312, in start_service
  File "/usr/local/lib/python3.8/site-packages/zeroconf/", line 2464, in register_service
    self.check_service(info, allow_name_change, cooperating_responders)
  File "/usr/local/lib/python3.8/site-packages/zeroconf/", line 2628, in check_service
    raise NonUniqueNameException

I tried it with my HA only connected to LAN and only connected wo WLAN. And I tried it with connected with WLAN and LAN.
I also looked after a IGMP-config in my 6490 cable router. But because im here, I didn’t found a solution.

Can anyone help me?