Can't connect thru ip:8123

Hi, I hope i’am on the right topic.

I have home assistant running for some time. I have a nice dashboard that I could see with IP:8123.
I connected a esp8266 with mqtt what was working perfectly , but after some program changes the esp was in a connection loop mqtt connection on and off.

Then the home assistant problem started. I could not restart home assistant from system tab in the dashboard.
So I restart home assistant with a power down of the raspberry pi 3+.

The raspberry pi restart and home assistant is running. Also the observer is healthy.

The zigbee buttons in the living are working .
I can see the IP of the raspberry in wnetwatcher.
I can ping the IP.

But I can’t connect to IP:8123 anymore to see the dashboard.

I get in the browser =>
this page is not working has not sent any data

What I also did, is adding duckdns to home assistant.
Therefore I have to add,
This in configuration.yaml

  ssl_certificate: /ssl/fullchain.pem
  ssl_key: /ssl/privkey.pem
  ip_ban_enabled: true
  login_attempts_threshold: 6

What can I do to view the dashboard again?

Many thanks to help.

Are you using https in the url instead of http now?

no, I used the same address as before. So, tried with the https:// ip:8123 and now it works.

if I delete the extra lines in configuration.yaml then it works like before.

Do I need those lines for duckdns to work? Or can duckdns works without?

Many thanks.

If you do not understand what those lines do, and why you need them, I would respectfully suggest that you spend some time learning more about the system instead of just blindly pushing buttons. Having a better understanding will make your journey much more successful, and much less frustrating.

This video covers duckdns and certificates and dns and may help you in this regard:

Many thanks for your response. I will have a look tomorrow.

Best regards.

1 Like