Can't Connect to HA on a computer


I was wondering if someone can help me out. I just updated HA to the latest version and now i can’t connect to it on one of my computers, i can connect via my laptop and app. i have tired the link, and typing the in the IP.

the error i get is.

This site can’t be reached

the pi… is unreachable.


i have reset the comptuter, removed history and reset the pi

when i do type in the ip with the ports the web page does connect to the pi but then displays the.

any help wold be much appreciated.

thank you


  1. Correct IP used? Check with ping
  2. Http protocol used? (instead of https)
  3. Correct port used? (8123)

If your Pi has the IP (static or via dhcp), enter the following in the browser:

Try clearing the cache or connecting in incognito/private mode on the troublesome web browser.

thanks i have tried these and no joy, it does not connected both in safari or chrome, it connected fine up until i updated the HA this morning.

thanks but tried this and still no luck :frowning:

Thanks both, i figured it out the computer chose to connect to another network than it typically does … :pleading_face:

Hi, all, I had the same issue, disabling IPv6 in Windows 10 helped me log on to both IP (v4) address as well as to homeassistant.local:8123/lovelace/0. Before that ping to homeassistant.local was returning IPv6 address. I saw an Windows 10 upgrade recently… Simply they do know better than you what you really need…