Can't connect via IOS App

also having problems, see my other thread

I got internal and external url specified in my configuration.yaml
but same, this all worked… for the last year, and suddenly this morning having problems.


Im also having the same issues with the iOS app. Worked fine all the time pretty much, and suddenly its not. At home or out using external.

Im also noticing a ton more errors in my log recently. Much more then I have ever seen, but unfortunately Im not 100% on understanding them.


Pretty sure there’s a bug in the ios app. I’ve been away from home for 6 days and the app on my android phone can still connect but my 2 ipads can’t.

ipad apps were working fine for the first 48 hours then just stopped working.

My wifes android phone can also still connect.

My HA server is behind nginx and cloudflare ddns and cert.

I’ve just tried to reset remotely and I can get past the initial login screens but then the app cannot connect to server.

I will be back home tomorrow to re-connect via local address.

Exactly the same issue as described above for me. Setup my HA server and got the mobile app all while on my local network. Then came off my LAN and couldn’t connect. My ISP uses CGNAT so I can’t port forward so opted to use Nabu Casa’s cloud. However as I set the app up while on my LAN it won’t now give me the option to connect using the cloud provisioned address.

Users describe removing the device (aka mobile) from HA and deleting the App but I’m finding;

  1. I can only ‘disable’ my mobile as a device on HA, I can’t find an option to outright delete it?
  2. When I delete the app from iOS and go to redownload it it just pulls down the legacy install I had in the cloud, does anyone know how to prevent this so I can get a totally fresh install?

As an aside - is anyone else forced onto CGNAT by there ISP and have a work around? Starlink is awesome and all but it’s a painful drawback of it!