Cant control or see zwave node, but its in the config and listed as a device

Tags: #<Tag:0x00007f7c5b9c34a0> #<Tag:0x00007f7c5b9c33d8>

I have three Fibaro Wall plugs.
Two of them works as they should.
The third doesn’t work.
It is listed in zwcfg_???.xml and looks just identical as the other two when I looked it over.
I can see it among all the devices, but I cant get it to show in dashboard, and I cant control it.

Any tips or tricks I can try?
Hassio has an issue with renamed zwave devices so I cant choose it and “repair” or even se it at all in the drop down menu.
But that seems to be a bug since forever.
And that is the next topic to discuss…

First I just want the Wall plug to be usable.

Please help :slight_smile:

You’ll have a zwave. entity for the Z-Wave part, and a switch entity for the switch part - can you see both of those in Developer Tools -> States?

Thanks for your quick respons.

No I dont see it among the entities.
And not in the dev tools.

Should I remove the text in zwcfg file and reboot?
And try to rejoin the wall plug…

I’d suggest you operate the wall plug with the local control/button to see about getting it to check in with Home Assistant.

Okay, I will do that and check in the OZW log.

Is it worth anything to clean up the section in zwcfg file?
Or is that just a copy of the USB server information?

It’s not even showing up in the Zwave control section of HA at all as a node to choose?

If not it sounds like it’s not paired.

If that’s the case then try resetting the device to factory settings and pair the device again.

I’ve had this happen when pairing a device before, restarting Home Assistant fixed it tho.

That’s true. I guess I made an assumption that HA had been restarted.

try to restart then if that doesn’t work then try my first suggestion.

1 Like

Tnx factory reset worked this time. Must have tried to much in wrong order before…

1 Like