Cant Create New Automation

Hey Guys,

It seems like ever since I updated my Hassbian install today, I cannot create a new automation via the Automation editor. When I click to create a new automation, the page never loads. I can click into MOST of the existing automations, but a few also don’t load.

I have tried to reboot and clear cache to no avail. Any ideas on how to fix this?

1 Like

It seems to have slowed down considerably. I have at times clicked on an automation I created earlier with the editor and had to wait approx 4 minutes for it to load. (a long time when you are just staring at a blank screen wondering what you did wrong now…)
In addition to the weird deal of not being able to delete an automation but only clean it out, I have finally taken the advice I ignored earlier when I just started this adventure and learned to write automations by hand.

I’m having the same problem

Mine won’t load at all.

Now don’t get me started. :slight_smile: I upgraded last night to HA v 0.80.0 and have been trying to keep things running ever since. An entire day of things dieing, hanging, disappearing and restarting, restart hangs, rebooting, reboot hangs, power cycles, HA load hangs…
I’m finally up now after most of the day pulling my hair out restarting this puppy and getting tired from having to constantly run around the homestead recycling my firesticks, wink hubs and cameras.

1 Like

I’ve got the same problem since updating to v 0.80.0…

Same here but i can confirm that manually coding them still works i just did a bunch.

Same problem here guys. So I guess the new update “broke” creating automation via web interface.

I am able to create automation the old fashioned way, though.

I thought I was going mad! Exactly the same issues here. Restart, unable to connect, weird JSON errors, NaN errors, unable to connect to web interface using Chrome, Safari. IOS app. Nightmare. Spent the best part of 48 hours trying to work out what was going on. I decided to downgrade back to 0.79.3, which failed using the usual curl command, with the error message “Error”. Eventually managed to downgrade using the command hassio ha update -o version=0.79.3 (obviously I am running It has been stable ever since.

I think I might wait for 0.80.1 to come out and give it another go then.

I have tried that command and it says ok. but has not downgraded. How did you do exactly? I am brand new with ssh, home assistant and general programming.

@Rasmus_Rask, I just SSH’ed into my HA instance and ran the command. It took quite a while to run (obviously downloading that version of the container). When it was finished, I got an “ok” message in the terminal window and was able to access HA as per normal.

I just noticed that 0.80.1 has been released which may fix the issues listed.

I am going to wait a few days to ensure I have stability on 0.79.3 and then move to 0.80.1.

Thanks. Do not think I had enough patience the first time I tried.

I upgraded to 0.80.1 this morning and it solved the issue indeed.

Same updated 0.80.1 can edit automation now but some of my automation not turning on still looking into it

Updated to 0.80.1, the same. Updated to 0.80.2 no change. Can’t do web automations

Same thing here. Just upgraded to 80.2. Able to edit existing automations but unable to create new.

80.2 Automations UI is broken when trying to add new.

## Log Details (ERROR)

Thu Oct 18 2018 15:23:52 GMT+1000 (Australian Eastern Standard Time) Uncaught TypeError: localize is not a function

Same problem, running 80.2. I can edit my old automation but unable to create new ones. Pay just goes, blank.

Version 80 seems very buggy. Please fix HA

I’m having the same issue(almost), When I try to create a NEW Automation, I get the Blank screen. I said “Almost”, because, I’m not getting any errors. The screen just goes Blank. I was running 0.80.0, when I noticed the issue. So, I updated to 0.80.3, and the issue is still not resolved… :frowning_face: :frowning_face: :frowning_face: :frowning_face:

I managed to solve it by clearing the browser cache.