Cant find HA on ip wired network or wifi

I have an Hassio image and the config net file set to my wifi on my ras 4. Ras is connected to wired ethernet network. Have monitor on Ras and see hass configuring as shown by the lines of code. Cannot see the ras or its IP address so i could ping it or send it its ip address in my browser. I also have a keyboard attached to the Ras and it responds when i type in a command like configip, then it asks for user name and password. I don’t have one do I? I have been working on this for 2 weeks. Can you please help?

Have you looked at your router to see what IP has been allocated to it?

Yes I have, I have two wify freq and 4 ethernet ports. I don’t see the Ras on either of the wify freq (when I modify the my-network file for that wify freq) and do not see it on any of my ethernet ports. I have tested this by taking a snip of my network before and after I first connect the ethernet cable. The program ois running after power is switch on since I see the lines of code on the Rax monitor. Any ideas?

I reviewed my My-network file and everything seems in order. I do see the example file has a hyphenated SSID.

The SSID in my router is non hyph “Moroz Wifi”.

This is the error when I enter http://homeassistant.local:8123

This site can’t be reached

http ’s server IP address could not be found.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).


Update: I connected to the Ras and my Laptop to a local 4 port older Netgear router which published a router table (like old school) along with the mac add. Got it that way. Any recommendations on a Wifi sniffer that displays Mac and IP address for my laptop or apple cell phone?

I have HA on my RAS 4 and have a router with the wifi disabled (old wify) and not getting HA on my browser using either the homeassistant.local or the ip address directly in my browser.

My ethernet router table has 2 addresses for home assist and 101. Tried them both with :8123 and neither worked. The addresses did return a DOS ping command.

I have a wired keyboard and display and have read the section “Home Assistant via the command line” and in the council mode.

What can I do from here to find my IP address or better yet, set a static address so i can locate it in the future?
Stay Safe